BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Einser / Zweier
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 19.01.2015, 21:30     #1
Leonhard99   Leonhard99 ist offline
Newbie
 

Threadersteller
 
Registriert seit: 01/2015
Beiträge: 3
Fehlerhafte Diagnose-Software oder?

Fehlerhafte Diagnose-Software oder?
Es geht um einen BMW 116i; EZ 12.2008; ca. 95.000km
  • Vor ca. 2-3 Monaten, im Sept., leuchtete das erste Mal im Display das Symbol „für eine Motorstörung“ OBD-Lampe(?) (gelb) auf. Die BMW-Werkstatt war recht flink, diagnostizierte und behob den Fehler (angeblich war es der Kraftstoff-Niederdruck-Sensor).
  • Einige Wochen später im November leuchtete das gleiche Symbol erneut – in der Werkstatt erklärte man mir, dies sei nun ein anderer Fehler – und baute den Kolben für den Kettenspanner aus/ein bzw. wechselte ihn aus.
  • Wieder einige Wochen (Mitte Dezember) später leuchtete das gleiche Symbol erneut – in der Werkstatt erklärte man mir, dies sei nun wiederum ein anderer Fehler: die Nockenwelle wurde geprüft, Fehlersuche Vanosverstellung endete mit dem Befund „Rechteckringe Zylinderkopf eingelaufen“ (154,40 € kostete die Diagnose); die Reparatur insgesamt wurde auf 5-6000,00 € geschätzt. Eine Kulanzanfrage bei BMW brachte eine Zusage/Beitrag von 1000 €.
  • Der verantwortliche KFZ-Meister schlug vor, erst mal das Magnetventil zu ersetzten – vielleicht wäre der Fehler damit schon behoben. Kosten insgesamt 772,19 €.
  • Mitte Januar 2015 leuchtet das gleiche Symbol erneut. Laut Aussage der Werkstatt kann nun nur noch ein neuer Zylinderkopf usw. helfen.

Mein Vertrauen in die Werkstatt bzw. die Fachkompetenz hat etwas gelitten.
Ich vermute, dass die Software der Motorsteuerung (oder der Fehlerdatenspeicher?) falsche oder widersprüchliche Informationen "ausspuckt".

Frage in die Runde: Hat jemand ähnliche Erfahrungen gemacht???
Kann mir jemand weiterhelfen, den tatsächlichen Fehler zu finden?
Freue mich über eine Antwort.

Vielen Dank für Tipps und Hinweise jeder Art im Voraus!
Freundliche Grüße


Leonhard

Geändert von Leonhard99 (19.01.2015 um 21:39 Uhr) Grund: Vertrauen in die Fachkompetenz der Werkstatt ist nachhaltig getrübt; suche kompetente Hilfe
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 20.01.2015, 20:44     #2
Leonhard99   Leonhard99 ist offline
Newbie
 

Threadersteller
 
Registriert seit: 01/2015
Beiträge: 3
Fehlerprotokoll

Ich habe das Fehlerprotokoll von der Werkstatt bekommen; hier ein Auszug aus dem Fehlerprotokoll:

CODE Beschreibung
S 0375 keine Kommunikation möglich: Headunit
002A82 DME: Einlass-Vanos
002A98 DME: Kurbelwelle - Einlassnockenwelle, Referenz
00A8AC FRM: Begrenzungslicht links defekt

Ich habe das gesamte Fehlerprotokoll (24 Seiten) auf Dropbox gestellt:
https://www.dropbox.com/sh/g6zghaaji...BTl6CQmTa?dl=0

Freue mich über Tipps ...
Herzlichen Dank!
Leo
Mit Zitat antworten
Alt 20.01.2015, 23:10     #3
waldcounter   waldcounter ist offline
Junior Profi
 
 
Registriert seit: 10/2006
Ort: Wanne-Eickel
Beiträge: 1.045

Aktuelles Fahrzeug:
e93 335i
Nach was tritt den Fehler auf?
Mit Zitat antworten
Alt 21.01.2015, 07:39     #4
Butterkönig   Butterkönig ist offline
Junior Profi
  Benutzerbild von Butterkönig
 
Registriert seit: 07/2004
Ort: D-91207 Lauf
Beiträge: 1.029

Aktuelles Fahrzeug:
F11 530d, E36 Z3 2,2i, R1100R

LAU-DK ***
Solange es mit der Software von BMW ausgelesen wurde passt das schon.

Wurde denn während des Betriebs ausgelesen ob sich die VANOS verstellt, sprich ob sie nur die Endlagen nicht sauber erreicht oder gar nicht von der Ruhelage wegregelt? Ob das im automatischen Prüfablauf getestet wird?

Zitat:
Wieder einige Wochen (Mitte Dezember) später leuchtete das gleiche Symbol erneut – in der Werkstatt erklärte man mir, dies sei nun wiederum ein anderer Fehler: die Nockenwelle wurde geprüft, Fehlersuche Vanosverstellung endete mit dem Befund „Rechteckringe Zylinderkopf eingelaufen“ (154,40 € kostete die Diagnose); die Reparatur insgesamt wurde auf 5-6000,00 € geschätzt. Eine Kulanzanfrage bei BMW brachte eine Zusage/Beitrag von 1000 €.
Liest man vereinzelt, wäre sicher traurig wenn's so ist

Zitat:
Der verantwortliche KFZ-Meister schlug vor, erst mal das Magnetventil zu ersetzten – vielleicht wäre der Fehler damit schon behoben. Kosten insgesamt 772,19 €.
Was soll das denn? Sind jetzt die Lagersitze durch die Rechteckringe eingelaufen oder nicht (so wie vorher diagnostiziert)? Das Magnetventil tausch ich dann, wenn die VANOS gar nicht regelt und ich die Kabel überprüft habe.
Das Signal vom Nockenwellensensor hat sich bestimmt auch niemand auf dem Oszilloskop angeschaut und beim Prüfablauf einfach auf "O.K." gedrückt... Steht ja schließlich normalerweise im Klartext drin, wenn der Sensor defekt ist.

Beschreib doch mal bitte wann der Fehler auftritt? Nur wenn er warm ist, im niedrigen oder hohen Drehzahlbereich? ... und lass mal eine andere BMW-Werkstatt diagnostizieren...
__________________
Ingenieur mit Herz und Schraubenschlüssel
Userpage von Butterkönig Spritmonitor von Butterkönig
Mit Zitat antworten
Alt 21.01.2015, 08:01     #5
Leonhard99   Leonhard99 ist offline
Newbie
 

Threadersteller
 
Registriert seit: 01/2015
Beiträge: 3
Erst mal vielen Dank für das Interesse und Eure Beiträge.

Der Fehler tritt seit gestern wieder auf:
* Morgens Fahrt nach Köln von ca. 30km ohne Fehlermeldung; teilweise stopp & go Verkehr, teilweise freie Fahrt bis 140km/h möglich
* Abends auf der Rückfahrt, kaum raus aus dem Parkhaus und die Lampe ging wieder an.

Ein Muster bzw. Gesetzmässigkeit, wann die Lampe angeht oder nicht ist nicht erkennbar.

Ich habe das Fehlerprotokoll mal einer anderen Fachwerkstatt (nicht BMW) gezeigt: Aussage war:
"ich sehe im Fehlerprotokoll das die DME noch immer Werksstufe hat, aber diese sollte schon längst ein Update bekommen haben.
Hier liegt der Fehler für mich in der DME Software, bitte lassen Sie das Update machen, dann sollten die ersten Fehler von selber behoben sein.
Und erst nach dem Update würde ich am Motor weiter arbeiten, wobei ich mir zu 80% sicher bin das Ihr 1er dann Fehlerfrei läuft."

Erscheint mir schlüssig! Werde ich nun angehen und berichten!
Danke & Grüße

Leo
Mit Zitat antworten
Alt 21.01.2015, 08:35     #6
Butterkönig   Butterkönig ist offline
Junior Profi
  Benutzerbild von Butterkönig
 
Registriert seit: 07/2004
Ort: D-91207 Lauf
Beiträge: 1.029

Aktuelles Fahrzeug:
F11 530d, E36 Z3 2,2i, R1100R

LAU-DK ***
Zitat:
Zitat von Leonhard99 Beitrag anzeigen
Ich habe das Fehlerprotokoll mal einer anderen Fachwerkstatt (nicht BMW) gezeigt: Aussage war:
"ich sehe im Fehlerprotokoll das die DME noch immer Werksstufe hat, aber diese sollte schon längst ein Update bekommen haben.
Hier liegt der Fehler für mich in der DME Software, bitte lassen Sie das Update machen, dann sollten die ersten Fehler von selber behoben sein.
Und erst nach dem Update würde ich am Motor weiter arbeiten, wobei ich mir zu 80% sicher bin das Ihr 1er dann Fehlerfrei läuft."
Viel Erfolg!
(Ich glaub nicht dass es daran liegt...)
__________________
Ingenieur mit Herz und Schraubenschlüssel
Userpage von Butterkönig Spritmonitor von Butterkönig
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Einser / Zweier

Stichworte
Fehlerspeicher, Magnetventil, Motorsteuerung, Rechteckringe, Vanosverstellung

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
3er E46 V31 vanOrten Car HiFi & Multimedia 86 02.06.2008 16:44
X5/X6 allg. Nokia 6230 an Nav Prof mit BT (SA633) howy X5 / X6 2 13.10.2005 15:50
BMW Car IT: Software und Elektronik als Innovationstreiber im Automobilbau Albert BMW-News 0 29.11.2004 11:46
Software in Automobilen Paladin Automobiles Allerlei 6 12.06.2002 16:56








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 20:46 Uhr.