BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 09.07.2002, 18:18     #1
hunny   hunny ist offline
Senior Profi
  Benutzerbild von hunny

Threadersteller
 
Registriert seit: 08/2001
Ort: unten im Norden
Beiträge: 2.674

Aktuelles Fahrzeug:
BMW Cabrio E 93,
Problem mit Twin tec

hat jemand von Euch auch das System von twin tec drinn?Ich hatte mir das letztes Jahr einbauen lassen und es war bisher alles in Ordnung.Seit kurzem läuft mein Wagen nach einem Kaltstart absolut unruhig (Drehzahl schwankt zwischen 1100 bis runter auf 400)der Motor stirbt fast ab !
War ebend deshalb in der Werkstatt die sagten mir das könnten die nur überprüfen wenn der Wagen kalt währe - witzig die Werkstatt ist 20 km entfernt und den Wagen kann ich nicht dort lassen!
Hat jemand eine Idee dazu?
Userpage von hunny
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 09.07.2002, 18:59     #2
joebru   joebru ist offline
Senior Mitglied
  Benutzerbild von joebru
 
Registriert seit: 04/2002
Ort: D-32839 Steinheim
Beiträge: 225

Aktuelles Fahrzeug:
E46 330i Cabrio

HX-II-XX
twin-tec

ein bekannter hat das ding bei seinem e36 325er auch drin! dieses ruckeln und beinahe absterben hatte er auch!
die werkstatt hat das nicht in den griff gekriegt, da hat er es einfach wieder abgeklemmt (scheint recht einfach zu sein-der hat meiner meinung nach zwei linke hände... )

gruss jörg
Userpage von joebru
Mit Zitat antworten
Alt 09.07.2002, 19:04     #3
hunny   hunny ist offline
Senior Profi
  Benutzerbild von hunny

Threadersteller
 
Registriert seit: 08/2001
Ort: unten im Norden
Beiträge: 2.674

Aktuelles Fahrzeug:
BMW Cabrio E 93,
hm auch nicht schlecht die Idee - die Steuerersparnis habe ich ja !
Nur sinn und zweck ist das ja nicht
Userpage von hunny
Mit Zitat antworten
Alt 09.07.2002, 19:14     #4
joebru   joebru ist offline
Senior Mitglied
  Benutzerbild von joebru
 
Registriert seit: 04/2002
Ort: D-32839 Steinheim
Beiträge: 225

Aktuelles Fahrzeug:
E46 330i Cabrio

HX-II-XX
twin-tec

das stimmt-sinn macht das eigentlich nicht!
aber der umwelt schadet es ja eigentlich auch nicht, wenn man das teil wieder abklemmt!
soweit ich das verstanden habe, bringt der kaltlaufregler das system doch nur schneller auf temperatur, oder?
das verändert die abgaswerte nun nicht so stark, als ob davon die regenwälder sterben....
Userpage von joebru
Mit Zitat antworten
Alt 09.07.2002, 19:46     #5
dereinzug   dereinzug ist offline
Junior Guru
  Benutzerbild von dereinzug
 
Registriert seit: 04/2002
Ort: D-90411 Nürnberg
Beiträge: 3.359

Aktuelles Fahrzeug:
135i Cabrio, Mai 2008

N
soweit ich weiß,
macht die Motor-Elektronik das Gemisch solang der Motor kalt ist fetter,
wenn noch alles Kalt ist, bleibt einiges vom Treibstoff schon im Ansaugtrakt hängen,
und damit er immer noch die richtige Menge bekommt wird es angefettet,
dadurch sind die Abgaswerte auch noch nicht optimal, wodurch er die strengeren Bedingungen
der anderen Norm nicht bestehen würde

jetzt is aber vom Gemisch her doch noch mehr Spielraum Richtung magerer (ohne das der
Motor abstirbt oder ruckelt)
da greift dann das System, das beim kaltstart ohne das es die Elektronik merkt
zusätzlich Luft beimengt (wahrscheinlich nach dem lmm) dadurch magert das Gemisch ab
und man kann den strengeren Test bestehen

wenns jemand genauer weiß, wirds der jenige schon reinschreiben

EDIT der Hauptunterschied bei den beiden Normen ist glaub ich die Sache mit dem Kaltstart
__________________
Fotoalbum bei Arcor
Wenn Gott gewollt hätte, dass der Mensch Bus fährt, dann hätte er uns alle zu Busfahrern gemacht!

Geändert von dereinzug (09.07.2002 um 19:48 Uhr)
Userpage von dereinzug
Mit Zitat antworten
Alt 09.07.2002, 20:19     #6
hunny   hunny ist offline
Senior Profi
  Benutzerbild von hunny

Threadersteller
 
Registriert seit: 08/2001
Ort: unten im Norden
Beiträge: 2.674

Aktuelles Fahrzeug:
BMW Cabrio E 93,
@dereinzug
super erklärt kannst du mmir auch sagen warum mein Wagen jetzt so beschi.... läuft
Userpage von hunny
Mit Zitat antworten
Alt 09.07.2002, 20:42     #7
dereinzug   dereinzug ist offline
Junior Guru
  Benutzerbild von dereinzug
 
Registriert seit: 04/2002
Ort: D-90411 Nürnberg
Beiträge: 3.359

Aktuelles Fahrzeug:
135i Cabrio, Mai 2008

N
ich würd mal sagen,
er bekommt zu viel Luft, wodurch das Gemisch zu mager wird
eventuell kann man Einstellen wieviel Luft das Twin Tec Teil zu gibt
oder der Ansaugtrakt is wo undicht geworden
da wurde ja soweit ich weiß vor der Drosselklappe ein kleines Zwischenstück
eingebaut, vielleicht is da was undicht

genaueres weiß ich leider auch nicht
__________________
Fotoalbum bei Arcor
Wenn Gott gewollt hätte, dass der Mensch Bus fährt, dann hätte er uns alle zu Busfahrern gemacht!
Userpage von dereinzug
Mit Zitat antworten
Alt 09.07.2002, 20:45     #8
hunny   hunny ist offline
Senior Profi
  Benutzerbild von hunny

Threadersteller
 
Registriert seit: 08/2001
Ort: unten im Norden
Beiträge: 2.674

Aktuelles Fahrzeug:
BMW Cabrio E 93,
Zitat:
vielleicht is da was undicht
und wie kann ich das rauskriegen
Userpage von hunny
Mit Zitat antworten
Alt 09.07.2002, 20:50     #9
dereinzug   dereinzug ist offline
Junior Guru
  Benutzerbild von dereinzug
 
Registriert seit: 04/2002
Ort: D-90411 Nürnberg
Beiträge: 3.359

Aktuelles Fahrzeug:
135i Cabrio, Mai 2008

N
hatte solche Probleme noch nicht,

was man aber machen könnte is die Verschraubungen an der Ansauganlage,
zb, da wo das TwinTec Dingens dazwischen gebaut wurde mal nachzuziehen,
vielleicht haben sich die Muttern ja nur gelöst
__________________
Fotoalbum bei Arcor
Wenn Gott gewollt hätte, dass der Mensch Bus fährt, dann hätte er uns alle zu Busfahrern gemacht!
Userpage von dereinzug
Mit Zitat antworten
Alt 09.07.2002, 20:51     #10
Patrick-316ti   Patrick-316ti ist offline
User ist gesperrt
 
Registriert seit: 12/2001
Ort: Bayern
Beiträge: 2.005

Aktuelles Fahrzeug:
2 gesunde Füße & Ducati Monster 750
Zitat:
Original geschrieben von hunny

und wie kann ich das rauskriegen

Mit Bremsenreiniger auf den Ansaugtrackt sprühen oder mit zB. Benzin -Wassergemisch. Bei letzterem muß der Motor aber warm sein ! Du merkst es daran das er dann höher dreht.



-> so machen das die Profis
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 01:02 Uhr.