BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 21.06.2002, 23:48     #1
Martiny   Martiny ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 02/2002
Ort: D-81925 München
Beiträge: 224

Aktuelles Fahrzeug:
BMW Z4 2.5L
INPRO 320S Problem beim Fenster und Türschloss! // Open air Dach schließt nicht ganz

Hallo,

ich hoffe ich könnt mir helfen. Hab folgende 4 Probleme:

Seit ich die Inpro eingebaut habe, kann ich auf der Fahrerseite weder aufsperren noch zusperren weil ich den Schlüssel nicht ins Schlüsselloch bekomme. Dieser Metallschutz, der normal zur Seite fährt wenn man den Schlüssel reinsteckt, am Schloss fährt einfach nicht mehr nach hinten. Ich hoffe ihr wisst was ich meine. Auf der Beifahrerseite klappt alles wunderbar und per Funk geht auch alles.

Das zweite Problem wäre das mit den Fensterhebern:

Also wenn die Fenster offen sind und ich sperre per Funk zu und bleib länger auf den Knopf, dann schließen auch die Fenster

aber

wenn ich den Wagen per Funk aufsperre und länger auf den Knopf bleibe, dann gehen die Fenster nicht auf.

Also in Kurzform Fenster schließen sich, öffnen sich aber nicht.


Das dritte Problem wäre mein Open Air Dach:

Gibt es eine Möglichkeit das man es auch per Funk öffnen kann?


Das vierte Problem wäre das mein Open Air Dach seit einer Woche nicht mehr ganz schließt, sprich es bleibt oben ein Abstand von ca. 2 mm so dass lästige Windgeräusche entstehen. Ganz selten schließt es auch wieder vollkommen. Sprich es fährt ganz vor aber nicht ganz runter. Wie kann ich das reparieren? Säubern und die Schiene ölen? Mit was für einen Öl??
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 22.06.2002, 09:54     #2
Nico320   Nico320 ist offline
Profi
  Benutzerbild von Nico320
 
Registriert seit: 03/2001
Ort: Berlin
Beiträge: 1.620

Aktuelles Fahrzeug:
E39 525iA Touring
Hallo.

Das sind ja eine Menge Probleme.

Ich glube, daß das mit dem Fahrerschloß nichts mit der IN-Pro zu tun hat. Das ist ja eher ein mechanisches Problem.

Die Komfortfunktion beinhaltet, das die Fenster schließen, wenn Du länger auf Funktion schließen bleibst. Das gleiche gilt auch für das Schloß der Fahrerseite.

Aber. Das die Fenster öffnen, wenn Du länger auf Funktion öffnen bleibst, gibt es nicht (original).

In Kurzform: Schließen ja, aber öffnen nein.

Ob Du Dein schiebedach zum laufen bekommst, weiß ich nicht. Damals die ersten E36 hatten die Funktion. Später wurde es gestrichen. (Sparmaßnahmen) Das Problem ist, das Dein Schiebedach kein Einklemmschutz hat.

Das es nicht mehr richtig schließt, kann an der Wärme liegen. Da haben sie nicht mehr die Optimale Position und schließen dann nicht mehr richtig.

Gruß Nico
__________________
Userpage

Es ist derjenige klar im Vorteil, der nicht nur lesen kann, sondern von dieser Fähigkeit auch Gebrauch macht!
Userpage von Nico320
Mit Zitat antworten
Alt 22.06.2002, 10:46     #3
Martiny   Martiny ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 02/2002
Ort: D-81925 München
Beiträge: 224

Aktuelles Fahrzeug:
BMW Z4 2.5L
und wie kann ich dieses mechanische Problem an der Tür beseitigen ?
Mit Zitat antworten
Alt 22.06.2002, 12:01     #4
jordy   jordy ist offline
Senior Profi
  Benutzerbild von jordy
 
Registriert seit: 03/2001
Ort: A-3100 St.Pölten,
Beiträge: 2.218

Aktuelles Fahrzeug:
528iA BJ97
Einfach ein wenig Silikonspray draufsprühen. Das Teil sitzt nur deswegen fest, weil man es ja nicht mehr zurückklappt, wenn man die Fernbedienung immer verwendet.
Notfalls mit ein wenig Gewalt zurückklappen, da passiert schon nichts!

Mfg, Jordy
__________________
"Es wird Wagen geben, die von keinem Tier gezogen werden und mit unglaublicher Gewalt daherfahren."
Leonardo da Vinci
Mit Zitat antworten
Alt 22.06.2002, 20:15     #5
Buffy   Buffy ist offline
Senior Mitglied
 
 
Registriert seit: 11/2001
Ort: Aurich
Beiträge: 202

Aktuelles Fahrzeug:
E36 M3 3.2 Cabrio Last Edition

AUR-TP XXX
Also mit dem In-Pro funktioniert das eigentlich, da muß der Rest ein Problem haben

Mein Baby
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 16:46 Uhr.