BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Einser / Zweier
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 12.05.2008, 13:41     #1
Heino2001nrw   Heino2001nrw ist offline
Senior Profi
 

Threadersteller
 
Registriert seit: 11/2002
Ort: München
Beiträge: 2.152

Aktuelles Fahrzeug:
Alpina B3, B3s, B8, Roadster S, B10 V8s
Radio friert ein - Gewollt oder Softwarefehler

Servus,

im 120d meiner besseren Hälfte (EZ 05.2008, gerade mal 1.600 km) gibt es folgendes Problem:

Wenn Sie einen Radiosender eingestellt hat und an der Frequenz nichts ändert, verschwinden nach und nach alle anderen Sender und es wird nur der eine eingestellte Sender angezeigt. Ein Wechsel in den CD-Modus ist dann zum Beispiel auch nicht möglich, ebenso lassen sich die gespeicherten Sender nicht aufrufen.

Da kann doch was nicht in Ordnung sein, oder?
Userpage von Heino2001nrw
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 12.05.2008, 17:08     #2
michel80   michel80 ist offline
Junior Freak
 
 
Registriert seit: 02/2005
Ort: Aschaffenburg
Beiträge: 438

Aktuelles Fahrzeug:
BMW 330cd Cabriolet, Suzuki SV 650
ich verstehe zwar nicht ganz, wie du die beschriebenen umstände meinst, aber wie auch immer - es klingt nicht "normal".

ein wechsel zwischen den sendern und auch in den CD-modus sollte jederzeit und "von überall her" möglich sein.

ab zum händler! ich gehe davon aus, dass das radio auf garantie getauscht werden wird!
__________________
"In der Summe sind acht Zylinder für einen Pkw und ein Motorrad vollkommen ausreichend - sie müssen nur richtig verteilt sein..."

BMW 330cd Cabriolet und Suzuki SV 650
Userpage von michel80
Mit Zitat antworten
Alt 14.05.2008, 21:48     #3
powders   powders ist offline
Senior Guru
 
 
Registriert seit: 04/2004
Beiträge: 8.531

Aktuelles Fahrzeug:
M140i (09/17), Sharan Cup 2.0TDI
Hi,

ich vermute, daß ein einfaches SW Update hilft. Mit der Schilderung der Probleme gibts das IMHO auch kostenlos.

War bei mir zumindest so, als ich über schlechten Empfang geklagt hatte.

Welchen Softwarestand hat der 1er denn drauf? Das Braune Display noch oder das Graue schoN?

Grüße
Markus
__________________
Grüße
Markus

*.*.*...wei Schifoan is' des Leiwandste, wos ma sich nur vorstell'n kon... *.*.*
Spritmonitor von powders
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Einser / Zweier

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 12:08 Uhr.