BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 04.05.2002, 15:41     #1
miep   miep ist offline
Junior Profi
  Benutzerbild von miep

Threadersteller
 
Registriert seit: 09/2001
Ort: A-9170 Ferlach
Beiträge: 1.053

Aktuelles Fahrzeug:
BMW 528i F10 & MINI Cooper Countryman R60
h/k + Navi -> Ansage viel zu leise!

So, hab gestern Nachmittag meinen neuen bekommen. Supergeiles Wägerle, überhaupt das naturbraune Leder mit dem Birkenholz. Ich glaube eine bessere Farbkombination gibt es serienmässig garnicht. Wenn man das Kleingeld für eine Individualaussattung hat kann man sicherlich noch mehr rausholen.

So nun zu meinem hoffentlich einzigen Problem mit dem Neuen:

Ich poste es hier im 3er Forum da es das h/k-Soundsystem ja nur im 3er gibt!!

Es gibt doch unter dem Einstellungsmenü den Punkt Navi-Lautstärke. Kann man von min bix max regeln. Leider gibt es bei mir keinen unterschied an der Lautstärke zu erkennen. Nur die letzten 4 oder 5 Stufen vor max haben einen Unterschied zu den anderen. Die Musik wird bei einer Ansage nicht leiser in den Hintergrund gestellt sondern ganz abgeschalten. Aber an der Lautstärke der Ansage tut sich leider trotzdem nichts!

Hat vielleicht jemand das selbe bei sich beobachten können oder ist da schon was nicht in Ordnung.

Ach ja: Navi-SW 3-1/50
__________________
#Oo (IIII)(IIII) oO#.................... So unglaublich MINI
Userpage von miep Spritmonitor von miep
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 04.05.2002, 15:58     #2
Patrick-316ti   Patrick-316ti ist offline
User ist gesperrt
 
Registriert seit: 12/2001
Ort: Bayern
Beiträge: 2.005

Aktuelles Fahrzeug:
2 gesunde Füße & Ducati Monster 750
Das die Musi aus geht wenn die Ansage kommt ist normal und das die Lautstärke verstellung nich funzt auch weil das meistens n Software/Hardwareproblem vom MK ist.

Schalte mal das Navi aus und mach es wieder an und versuche es erneut einzustellen -> meistens klappt es dann.

Hast du so eines ?Klick
Mit Zitat antworten
Alt 04.05.2002, 16:34     #3
miep   miep ist offline
Junior Profi
  Benutzerbild von miep

Threadersteller
 
Registriert seit: 09/2001
Ort: A-9170 Ferlach
Beiträge: 1.053

Aktuelles Fahrzeug:
BMW 528i F10 & MINI Cooper Countryman R60
@Patrick-316ti:

Jö, genau so eines hab ich auch

Das ist mir schon klar dass das mit "Musik aus" in den letzten Stufen normal ist. Ich wollte das nur anmerken dass das die einzige Veränderung bei der Einstellung ist!

Ich hatte in meinem vorigen E39 ein 4:3-Navi mit MK2 drin. Da war es bei jeder Navi-Lautstärke so dass die Musik komplett abgeschalten wurde.
Aber die Einstellung, dass die Musik etwas leiser in den Hintergrund geschalten wird gefällt mir ja eh ganz gut.

Einziges Problem was ich habe ist, dass die Navi-Ansage im Verhältnis zur aktuellen Lautstärke von CD oder Radio einfach viel zu leise ist.

Normalerweise wird die Naviansage ja auch bei höherer Lautstärke des Radios lauter. Wird sie aber bei mir glaub ich auch nicht. D.h. unabhängig vom Pegel der Radiolautstärke ist die Navi-Ansage immer gleich leise!
Und das ärgert mich sehr, da ich die Ansage meist gar nich verstehen kann
__________________
#Oo (IIII)(IIII) oO#.................... So unglaublich MINI
Userpage von miep Spritmonitor von miep
Mit Zitat antworten
Alt 04.05.2002, 17:10     #4
mich@el   mich@el ist offline
Mitglied
 
 
Registriert seit: 01/2002
Ort: D-40xxx
Beiträge: 56

Aktuelles Fahrzeug:
325Ci Cabrio (E46) EZ 02.05.2002 :)))
@miep

Hab seit vorgestern auch meinen neuen ... 325Ci Cabrio wieder mit großem Navi und h/k Sound.
Und ich hab das selbe Problem wie Du. Bei meinem "alten" 325Ci Cabrio mit 4:3 Navi hat das mit der Lautstärkeanpassung des Navi funktioniert. Jetzt ist man auf der Autobahn ja fast gezwungen vom Gas zu gehen damit man etwas versteht ...
Mit Zitat antworten
Alt 04.05.2002, 17:16     #5
miep   miep ist offline
Junior Profi
  Benutzerbild von miep

Threadersteller
 
Registriert seit: 09/2001
Ort: A-9170 Ferlach
Beiträge: 1.053

Aktuelles Fahrzeug:
BMW 528i F10 & MINI Cooper Countryman R60
@mich@el:

Dacht ich's mir, dass ich da nicht alleine bin!

Vielleicht weiss einer hier im Forum ob man das selbst ins Reine bringen kann. Ansonsten muss ich wieder meinen Händler kontaktieren!

Hoffentlich geht das mit den Werkstattbesuchen nicht wieder von vorne los? (HIIIIIILFE, mag nicht mehr!)
__________________
#Oo (IIII)(IIII) oO#.................... So unglaublich MINI
Userpage von miep Spritmonitor von miep
Mit Zitat antworten
Alt 04.05.2002, 20:16     #6
Jimmy Bondy   Jimmy Bondy ist offline
Freak
  Benutzerbild von Jimmy Bondy
 
Registriert seit: 04/2002
Ort: Baden-Württemberg
Beiträge: 533

Aktuelles Fahrzeug:
BMW 330 Ci Cabrio - 2002
@ miep + mich@el

Habt das grosse Navi mit 16:9 drin ?
Die Navilautstärke wird in einem anderem Menüpunkt lauter gestellt.
Ich hoffe ich habe es noch richtig im Kopf:
Radio einschalten
Taste Menü ca. 10 sek. gedrückt halten.
(Wenn es wie bei mir nicht immer beim ersten Mal klappt, immer wieder auf's neue die Taste Menü ca. 10 sek. gedrückt halten)
Es erscheint ein neues Menü.
Mit den Pfeiltasten < oder > durch das Menü wechseln, bis Ihr SERVICE erreicht habt.
Dort steht auch TP-VOLUME
Mit den Tasten 1 oder 2 könnt Ihr die von -9 bis +9 verändern.
Ich habe dies bei +5 stehen.


Wenn Ihr noch die GAL (Geschwindigkeitsabhängige Lautstärkenanpassung) einstellen wollt, gibt es da auch noch ein separates Menü.
Mich hatte es nämlich ziemlich genervt, dass meine Radiolautstärke jedesmal an der Ampel automatisch leiser wurde und wenn ich wieder losgefahren bin wieder lauter wurde.
So wird es gemacht:
Radio einschalten
Taste Menü ca. 10 sek. gedrückt halten.
(Wenn es wie bei mir nicht immer beim ersten Mal klappt, immer wieder aufs neue die Taste Menü ca. 10 sek. gedrückt halten)
Es erscheint ein neues Menü.
Mit den Pfeiltasten < oder > durch das Menü wechseln, bis Ihr GAL erreicht habt.
Mit den Stationstasten 1 2 3 4 5 6 habt Ihr sechs verschiedene Einstellmöglichkeiten.
1 bedeutet geringe Geschwindigkeitsabhängige Lautstärkenanpassung und 6 die höchste.
Ich habe die 1 eingestellt.

Lasst mich mal wissen wie es bei Euch geklappt hat.

Gruss Thomas
Mit Zitat antworten
Alt 05.05.2002, 13:51     #7
miep   miep ist offline
Junior Profi
  Benutzerbild von miep

Threadersteller
 
Registriert seit: 09/2001
Ort: A-9170 Ferlach
Beiträge: 1.053

Aktuelles Fahrzeug:
BMW 528i F10 & MINI Cooper Countryman R60
@Jimmy Bondy:

Das mit dem Servicemenü vom Navi kenne ich! War auch schon bei meinem alten 4:3 mit MK2 so!

Im Menü auf Einstellungen gehen, zurück ins Menü und Menü-Taste für 10sek. gedrückt halten. Dann kommt das Servicemenü mit Einstellungen und Infos über Bordmonitor, Navi/Grafikteil, GPS, Telematikeinstellungen, ...
Nur das mit dem Radio-Servicemenü schaffe ich bei meinem neuen 16:9 nicht mehr. Beim alten 4:3 hat es eine TP-Taste gegeben und wenn man die nach dem Einschalten gedrückt gehalten hat kam das von dir besagte Menü zum Einstellen von z.B. der Geschwindigkeitsabhängigen Lautstärke.

Aber abgesehen davon dass es im Servicemenü keine Einstellung zur TP-Lautstärke gibt hab ich noch eine Frage: Was soll die TP-Lautstärke mit der Navi-Ansagelautstärke zu tun haben?
TP sind die Verkehrsfunkdurchsagen! Also nichts mit Navilautstärke.
Und weiters frage ich mich dann wofür es den Punkt Navi-Lautstärke im Einstellungsmenü dann geben sollte.
Ich tippe eher auf einen Softwarefehler hin. Deshalb habe ich eingangs auch erwähnt das ich 16:9Navi und h/k-Soundsystem habe. Vielleicht hat jemand anders auch ein Navi (3-1/50) aber statt h/k "nur" HiFi- oder Serienlautsprecher und kann eventuell von dem gleichen Problem berichten. Oder betrifft es nur die h/k-Besitzer so wie Mich@el und mich?
__________________
#Oo (IIII)(IIII) oO#.................... So unglaublich MINI
Userpage von miep Spritmonitor von miep
Mit Zitat antworten
Alt 05.05.2002, 13:58     #8
Jimmy Bondy   Jimmy Bondy ist offline
Freak
  Benutzerbild von Jimmy Bondy
 
Registriert seit: 04/2002
Ort: Baden-Württemberg
Beiträge: 533

Aktuelles Fahrzeug:
BMW 330 Ci Cabrio - 2002
@ miep
Hättest Du auf meine Userpage geschaut, dann hättest Du festgestellt das ich das Navi 16:9 System habe.
Ebenso auch Haman/Kardon Lautsprechersystem und bei mir hat es mit meiner oben beschriebenen Vorgehensweise funktioniert.
Was geht denn bei Dir nicht ?
Mit Zitat antworten
Alt 05.05.2002, 14:03     #9
miep   miep ist offline
Junior Profi
  Benutzerbild von miep

Threadersteller
 
Registriert seit: 09/2001
Ort: A-9170 Ferlach
Beiträge: 1.053

Aktuelles Fahrzeug:
BMW 528i F10 & MINI Cooper Countryman R60
@Jimmy Bondy

Wie schon erwähnt ich komme nur ins Servicemenü (was ja auch schon beim Alten gefunzt hat) hinein. Und da finde ich nichts was mit TP-Lautstärke zu tun hat. Auch wenn ich die Taste "< >" drücke ändert sich nichts bei dem Menü.

Also mach ich da was falsch oder wie?
__________________
#Oo (IIII)(IIII) oO#.................... So unglaublich MINI
Userpage von miep Spritmonitor von miep
Mit Zitat antworten
Alt 05.05.2002, 14:09     #10
Jimmy Bondy   Jimmy Bondy ist offline
Freak
  Benutzerbild von Jimmy Bondy
 
Registriert seit: 04/2002
Ort: Baden-Württemberg
Beiträge: 533

Aktuelles Fahrzeug:
BMW 330 Ci Cabrio - 2002
@ miep
Wie schon gesagt, nach Drücken der SEL Taste gelangt man nach wiederholtem probieren in ein neues Menü.
Wenn dies bei Dir auch der Fall ist, dann musst Du nur noch mit den Pfeiltasten in die jeweileigen Untermenüs gehen.
Es steht dann oben SERVICE und untendrunter TP-Volume.
Vielleicht am Besten nochmals ausprobieren oder musst dann vielleicht doch zum Händler, vorausgesetzt er kann es auch !
Gruss Thomas
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 17:08 Uhr.