BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 10.04.2002, 11:32     #21
Schleicher   Schleicher ist offline
Senior Profi
  Benutzerbild von Schleicher
 
Registriert seit: 03/2002
Beiträge: 2.684

Aktuelles Fahrzeug:
E61 530dA, E87 120iA
Also ich muß, um die Zeit zu stellen, relativ lange auf den Uhr-Button draufdrücken (ca.5s). Ab dann geht´s über die 1000,100,10,1 am BC weiter.
Dann kommt nach Set jeweils das Datum und das Jahr.

Also
- Uhr Taste laaange drücken (>5s)
- einstellen 1000,100,10,1
- Set
- Datum (kommt automatisch als nächstes)
- einstellen 1000,100,10,1
- Set
- Jahr (kommt automatisch als nächstes)
- einstellen 1000,100,10,1
- Set

Bei Dir wird irgendwie anders kombiniert sein mit +/- oder so...

MfG
Der Schleicher
__________________
Straße naß, Fuß vom Gas. Straße trocken, rauf den Socken...

Geändert von Schleicher (10.04.2002 um 11:37 Uhr)
Spritmonitor von Schleicher
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 10.04.2002, 14:46     #22
Claas   Claas ist offline
Junior Guru
  Benutzerbild von Claas
 
Registriert seit: 03/2002
Ort: D-44787 Bochum
Beiträge: 3.164

Aktuelles Fahrzeug:
BMW E36 318iS Bj. 6/92

BO-CB 979
@ Tim_303:

Solltest du das Problem irgendwie lösen, poste dei Lösung bitte ins Forum, ich hab genau das gleiche Problem, aber momentan leider nicht die Zeit mich darum zu kümmern.

mfg
Claas
Userpage von Claas
Mit Zitat antworten
Alt 10.04.2002, 16:30     #23
Nico320   Nico320 ist offline
Profi
  Benutzerbild von Nico320
 
Registriert seit: 03/2001
Ort: Berlin
Beiträge: 1.620

Aktuelles Fahrzeug:
E39 525iA Touring
Hallo.

Das die Uhr nur -.- anzeigt, ist doch völlig normal. Du mußt die Uhr erst mal einstellen.
Dazu eigentlich nur auf 1000, 100, 10, und 1 drücken. Danach mit Set/Res bestätigen.

Nico
__________________
Userpage

Es ist derjenige klar im Vorteil, der nicht nur lesen kann, sondern von dieser Fähigkeit auch Gebrauch macht!
Userpage von Nico320
Mit Zitat antworten
Alt 10.04.2002, 16:52     #24
Claas   Claas ist offline
Junior Guru
  Benutzerbild von Claas
 
Registriert seit: 03/2002
Ort: D-44787 Bochum
Beiträge: 3.164

Aktuelles Fahrzeug:
BMW E36 318iS Bj. 6/92

BO-CB 979
Wenns nur so einfach wäre

Die Uhr zeigt nicht dauerhaft --.-- sondern nur wenn aud die Taste "Uhr/Dat" gedrückt wird, ansonsten sind beide Displays dunkel. Auch stellen lässt sie sich nicht ...

btw. ich hab die ATA ohne CC d.h. ich hab auch keine 1000/100/10/1 Tasten

mfg
Claas
Userpage von Claas
Mit Zitat antworten
Alt 10.04.2002, 18:55     #25
Grizu   Grizu ist offline
Senior Mitglied
 
 
Registriert seit: 05/2001
Ort: D-49152 Bad Essen
Beiträge: 166

Aktuelles Fahrzeug:
Renault Megane GT
Da klingt so, als ob Du kein Zündplus an dem BC/Multiuhr hast. Hier hast Du mal die komplette Pinbelegung des Steckers (in den Ecken müssten kleine Nummern stehen, sonst auch der Multiuhr). Kannst Du ja mal bei abgezogener Multiuhr nachmessen. Der Fehler müsste bei Pin 14 liegen. Wenn Du den Zündschlüssel auf Stufe 1 oder weiter auf Zündung stellst, muß hier Saft (+) sein, wird bei Dir aber nicht so sein.
Die Pinbelegung passt nicht bei dem großen BC mit zwei Stecken!

- vor die nicht lebenswichtigen Nummern setz ich mal ein *

PINBELEGUNG X1070

*1 ist Check von den Bremsen sein Masse
*2 ist Check von den Bremsen sein Fuse 46 plus
*3 Check Kontroll (leer lassen)
*4 Check Kontroll (leer lassen)
*5 Check Kontroll (leer lassen)
*6 Checkcontrollampe im Combi
*7 frei
*8 Freilassen oder schwarz/grünes Kabel Fahrerseite (müsste ohne laufen)
*9 Zündung (Stufe 2, nicht bei 1) vom Pin 23 X16 geholt am Combi ist bei CC leer

10 Gong
11 Gong
12 Temperaturfühler
*13 Leitung vom Instrumentenkombi X17 Pin2 Tacho
14 Zündung (Stufe 1 und 2)
*15 Leitung vom Instrumentenkombi X17 Pin24 Tacho
16 Beleuchtung
17 Masse
18 Dauerplus


Nun sollte das Teil laufen oder es ist kaputti
Mit Zitat antworten
Alt 11.04.2002, 10:07     #26
Schleicher   Schleicher ist offline
Senior Profi
  Benutzerbild von Schleicher
 
Registriert seit: 03/2002
Beiträge: 2.684

Aktuelles Fahrzeug:
E61 530dA, E87 120iA
Ich schließ ich erstmal der Meinung von Grisu an.

Euch fehlt die Zündung !

Zündung aus, Uhr-Button gedrückt, Uhrzeit wird angezeigt.
Voraussetzung ist ´ne gestellte Uhr, ansonsten gibts nur Balken, denn die weiß ja noch nicht wie spät es ist.

Zündung ein, Uhr geht an und kann gestellt werden...

Wie Ihr sie stellen müßt ist ´ne andere Frage.
Postet mal, was Ihr für Knöpferl habts.

MfG
Der Schleicher
__________________
Straße naß, Fuß vom Gas. Straße trocken, rauf den Socken...
Spritmonitor von Schleicher
Mit Zitat antworten
Alt 11.04.2002, 10:33     #27
fhmuc   fhmuc ist offline
Mitglied
 
 
Registriert seit: 04/2002
Beiträge: 57
Ich habe am Wochenende gerade einen großen BC eingebaut und als Basis den Kabelbaum vom ATA verwendet. Das Kabel Zündung ist IMHO vio/ws und kam bei mir ans Klemmbrett oberhalb vom linken Lautsprecher im Fussraum - dort ist auch noch eine Klemme mit ws/vio Kabeln (Diagnoseleitung), vielleicht habt ihr die verwechselt...

Gruss,
Frank
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 03:25 Uhr.