BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 28.03.2002, 16:46     #1
albundi   albundi ist offline
Newbie
 

Threadersteller
 
Registriert seit: 01/2002
Ort: Köln
Beiträge: 2

Aktuelles Fahrzeug:
BMW Z3 2.8
Umbau Analog-Uhr auf Digital mit Temp.

Hallo BMW-Fans,
mal wieder eine Frage zum kleinen BC (Uhr mit Aussentemp.)
Ich habe einen E36 Cabrio Bj.95 ohnen CheckControl und mit Analoguhr.
Bei E-Bay habe ich einen kleinen BC ersteigert, bei BMW die Einbauanleitung,
sowie den Kabelsatz, Gong Temp-Fühler. usw.
Nach Einbau der Teile funktioniert nichts, ausser die Tastenbeleuchtung.
Wer kann mir helfen ?

Gruss

albundi
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 28.03.2002, 16:50     #2
artimed   artimed ist offline
Junior Mitglied
 
 
Registriert seit: 03/2002
Ort: D-54329 Konz
Beiträge: 22

Aktuelles Fahrzeug:
E46 Coupe & E36 Cabrio
Würde mich auch interessieren, habe das gleiche Fahrzeug.

Gruß
Artimed
Mit Zitat antworten
Alt 28.03.2002, 18:07     #3
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Da gilt daselbe wie hier
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 28.03.2002, 23:59     #4
BMW4ever   BMW4ever ist offline
Junior Mitglied
 
 
Registriert seit: 08/2001
Ort: Frankfurt am Main
Beiträge: 39

Aktuelles Fahrzeug:
E36 318is Coupé
Hallöle,
der Tip ist nur hilfreich, wenn man jemanden kennt, der das Modul ebenfalls verbaut hat.
UND WENN NET ?
Als schwacher Trost: Mir gehts mit dem Teil genau so.
Aussentemp-Modul beschafft, Kabelbaum bei BMW gekauft, nach Anleitung eingebaut, nach Einschalten nur einzelne Segmente in der Digitaluhr - Toll !!
Am Modul liegts mit Sicherheit nicht, da kann ich Dich beruhigen.
Ich habe ein zweites (neues) angeschlossen - das gleiche Problem.
in zwei Wochen habe ich einen Termin bei BMW. Da sollen sich die Spezies mal daran austoben.
Bin gespannt.

Gruß

BMW4ever
Mit Zitat antworten
Alt 29.03.2002, 07:46     #5
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
@ BMW4ever

naja...wie gesagt, es ist ein bißchen schlecht über Ferndiagnose festzustellen ob z.B. albundi ein Kabel vertauscht hat. Da ist das einfachste erstmal den kleinen BC zu tauschen. So lässt sich dann schonmal der Fehler eingrenzen.

Du bist natürlich ein Sonderfall Soll heissen, das beim Bedienteil des kleinen wie großen BCs, Segmente ausfallen ist bekannt und wurde schon ziemlich oft hier im Forum besprochen. Darauf hätte ich auch im ersten Moment getippt, aber wenn du schreibst du hast ein neues drin (bezieht sich neu auf - nagelneu von BMW gekauft ?) dann ist das schon etwas seltsam.

Jedoch kann ich mir nicht vorstellen, dass fehlende Segmente in der Anzeige, irgendwas mit dem Anschluß des BC zu tun haben sollen.
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 29.03.2002, 18:18     #6
BMW4ever   BMW4ever ist offline
Junior Mitglied
 
 
Registriert seit: 08/2001
Ort: Frankfurt am Main
Beiträge: 39

Aktuelles Fahrzeug:
E36 318is Coupé
Hi,
das Problem sind nicht einzelne fehlende Segmente in der Digitaluhr, sondern dass außer den zwei oder drei Segmenten in der Uhr GAR NIX angezeigt wird. Auch im Temp.-Feld net.
Wie auch immer - das zweite Modul ist nagelneu und zeigt exakt das gleiche Phänomen.

Na ja, in zwei Wochen bin ich schlauer.

Wenn's dann noch jemanden interessiert, meld' ich mich noch mal.

ciao

BMW4ever
Mit Zitat antworten
Alt 29.03.2002, 18:40     #7
Nico320   Nico320 ist offline
Profi
  Benutzerbild von Nico320
 
Registriert seit: 03/2001
Ort: Berlin
Beiträge: 1.620

Aktuelles Fahrzeug:
E39 525iA Touring
Überprüfe doch noch einmal Deine Anschlüsse. Ich habe mir auch die Außentemperaturanzeige eingebaut und keine Probleme gehabt. Oder hast Du was weggelassen?

Nico
__________________
Userpage

Es ist derjenige klar im Vorteil, der nicht nur lesen kann, sondern von dieser Fähigkeit auch Gebrauch macht!
Userpage von Nico320
Mit Zitat antworten
Alt 29.03.2002, 18:50     #8
Claas   Claas ist offline
Junior Guru
  Benutzerbild von Claas
 
Registriert seit: 03/2002
Ort: D-44787 Bochum
Beiträge: 3.164

Aktuelles Fahrzeug:
BMW E36 318iS Bj. 6/92

BO-CB 979
Also ich habe das gleiche Problem wie BMW4ever.
Nur die Uhr leuchtet, allerdings nur wenn ich auf "Uhr/Dat" drücke.
Ich habe die Vermutung, das der den dauerstrom bekommt aber sich nichts ändert, wenn
die Zündung an ist ... welche der Kabel sind dafür verantwortlich, dass die Anzeige mitkriegt ob die Zündung an ist? Evtl. die Kabel am Kombiinstrument, die werd ich Morgen nochmal überprüfen.

mfg
Claas
Userpage von Claas
Mit Zitat antworten
Alt 29.03.2002, 18:58     #9
BMW4ever   BMW4ever ist offline
Junior Mitglied
 
 
Registriert seit: 08/2001
Ort: Frankfurt am Main
Beiträge: 39

Aktuelles Fahrzeug:
E36 318is Coupé
@claas:
Da bin ich aber mal gespannt. Meld' Dich dann bitte mal.
Trotz Überprüfung hab' ich nix festgestellt, obwohl ich auch glaube, daß es irgend was mit dem Kombi-Instrument zu tun hat.

ciao

BMW4ever
Mit Zitat antworten
Alt 30.03.2002, 06:53     #10
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Checkt mal die Stromversorgung der Multiuhr:

F31 (Dauerplus) an Pin 18 (rt/ge)
F23 (Zündschloss Plus) an Pin 9 (gn/bl)
F45 (Plus ahängig Schlüsselstellung) an Pin 14 (vio/ws)
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 12:03 Uhr.