BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Rund ums Automobil und andere Hersteller > Car HiFi & Multimedia
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 21.11.2015, 18:15     #1
Totti72   Totti72 ist offline
Newbie
 

Threadersteller
 
Registriert seit: 11/2015
Beiträge: 1
Festeinbau BIT II

Guten Abend zusammen,
habe ein kleines Problem mit meinem BIT II.
Dadurch das wir zu einen anderen Handyanbieter gewechselt hatten funktionierte die Sim Karte nicht mehr.
Ein Kumpel wollte dann das Motorola Einbaukit einbauen und hat bei der Hälfte aufgegeben.
Der Scheiß lag dann 2 Monate im Auto rum und ich habe alles wieder zurück gebaut.

Mein Problem: Das Handy in der Ladeschale lädt nicht mehr, was es vorher immer tat. Alle Sicherungen sind in Ordnung.

Gibt es noch Simkartenanbieter die Karten für den E39 anbieten ?

Kann es an der Simkarte liegen das das Handgerät nicht lädt ? Sollte technisch gesehen doch egal sein was da für eine Karte drin ist.

Vielen Dank für Eure Hilfe
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!





Alt 22.11.2015, 10:32     #2
Georg   Georg ist offline
BMW-Treff Team
  Benutzerbild von Georg
 
Registriert seit: 03/2001
Ort: D-814XX München
Beiträge: 43.540

Aktuelles Fahrzeug:
325iCab (E30), Z1 (AL02039) 850CSi (E31) 325Ci Cabrio (E46)

M-GH 3250
Die Sim-Karte sagt nix übers laden aus.

Das Telefon im E39 ist ein D-Netz Telefon. Telekom und Vodafone funktionieren also normalerweise Problemlos.
Wenn die Sim-Karte im Leser vorne nicht erkannt wird, was bei neueren Karten gut möglich ist, weil die ne geringere Spannung haben, dann kann man die Karte mit einem Adapter der die Karte auf die Grösse der ganz alten Sim-Karten bringt, hinten direkt an der Telefonelektronik in einen Slot schieben.
Nutz mal die Suche - da gibts viele Infos zu dem Thema.

Was das Ladeproblem angeht fällt mir erst mal nix ein, wenn da rumgebastelt wurde, ausser: prüfen, was gebastelt wurde, ob da alles wieder richtig rückgerüstet wurde und alle Sicherungen nicht nur optisch prüfen, sondern messen - man sieht nicht immer, wenn eine durch ist.

Georg
__________________
Der BMW-Treff Shop! Einfach hier klicken und bestellen!

Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.
Userpage von Georg Spritmonitor von Georg
Mit Zitat antworten
Alt 13.01.2016, 18:00     #3
carphone66   carphone66 ist offline
Junior Freak
 
 
Registriert seit: 01/2005
Beiträge: 376
Wenn der Handapparat nicht mehr geladen wird, könnte es sein, dass der Akku tief-entladen ist. Dann startet der Ladevorgang unter Umständen nicht. Eigentlich sollte es dafür ein "Trickle Charge" geben, dass den Akku gaaaaanz langsam puffert, bis die Ladeelektronik wieder anläuft. Ob das beim BIT II so eingebaut ist, weiß ich aber nicht.
Einfach mal probieren, ob das Gerät bei einer längeren Fahrt (>6h) irgendwann wieder aufwacht. Muss natürlich im Halter stecken.

Chris

P.S.
5 Volt SIM karten sind fast nicht mehr zu bekommen. Müsstest mal bei deinem Netzbetreiber anfragen. Es geht aber ohnehin nur das D-Netz mit deinem BIT II.
Es kann sein, dass einige SIM Karten noch 5 V akzeptieren, mal verschiedene ausprobieren, ob du zur Eingabe der PIN aufgefordert wirst.

Geändert von carphone66 (13.01.2016 um 18:03 Uhr)
Mit Zitat antworten
Alt 20.12.2017, 15:34     #4
StephanM   StephanM ist offline
Newbie
 
 
Registriert seit: 12/2017
Beiträge: 2
Hallo,

Ich habe einen e39 525d touring Baujahr 202 im Oktober.
Ich möchte die Originale Freisprecheinrichtung nachrüsten ... jemand ne Anleitung oder tiopps parat ?
er besitzt vermutlich schon den großen kabelbaum

Mit freundlichen Grüßen
Mit Zitat antworten
Alt 20.12.2017, 15:50     #5
Henry   Henry ist offline
Power User
  Benutzerbild von Henry
 
Registriert seit: 04/2003
Beiträge: 29.805

Aktuelles Fahrzeug:
F11 530d | Kawasaki 1400GTR
Lass es besser. Du hast kaum noch Empfang. Die Technik ist aus der Mobilfunk-Steinzeit.
Bau lieber eine Dension o.ä. ein.
__________________
Stau ist nur hinten doof, vorne geht's
Mit Zitat antworten
Alt 20.12.2017, 17:14     #6
driver 7   driver 7 ist offline
Senior Guru
  Benutzerbild von driver 7
 
Registriert seit: 03/2004
Beiträge: 5.723

Aktuelles Fahrzeug:
BMW E9x / F1x
Zitat:
Zitat von Henry Beitrag anzeigen
Lass es besser. Du hast kaum noch Empfang. Die Technik ist aus der Mobilfunk-Steinzeit.
Bau lieber eine Dension o.ä. ein.
Genau, gibt nicht mehr dazu zu sagen.
original ist ein Bluetoothtechnik von ca. 2002 also 15 Jährig und dies bei Elektronik.
Kann sein, das bereits beim verbinden Problemme, es nicht richtig funktioniert usw.
__________________
E9x F1x
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Rund ums Automobil und andere Hersteller > Car HiFi & Multimedia

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bit II Nach Umbau auf BT Sunny673 Biete / Tausche 2 03.07.2006 22:29
Bit II und BIT III Powermarf Car HiFi & Multimedia 14 28.05.2006 19:51
5er E39 Bit II zu ULF – 54 Stecker umpinnen Hilfe! Mardan Car HiFi & Multimedia 9 11.04.2006 23:56
5er E39 Hilfe - benötige Anleitung zum Einbau von BIT II in E39 suppaslim Car HiFi & Multimedia 14 16.06.2005 16:19
Problem bei Bit II (cordless) Einbau andyhot Car HiFi & Multimedia 9 19.02.2005 23:23








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 08:04 Uhr.