BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > BMW-Modellreihen > Z-Reihe
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 16.03.2011, 09:58     #1
Zetti-SG   Zetti-SG ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 03/2010
Ort: D-42653 Solingen
Beiträge: 7

Aktuelles Fahrzeug:
Z 4 2,2i
PDC defekt

Hallo zusammen,

ich habe ein Problem mit meinem PDC. Ich habe meinen Zetti gestern Abend in der Waschstraße gewaschen, war aber auch mit dem Hochdruckreiniger vorher aktiv.

Dann bin ich in die Garage gefahren und es hat zunächst nicht mehr funktioniert, als ich den Rückwärtsgang eingelegt habe ertönte ein langes piepen und dann nichts mehr. Ich hab es dann ein, zwei mal probiert und als ich dann in die Garage gefahren bin hat es auf einmal wieder funktioniert.

Heute morgen bin ich dann zur Arbeit gefahren und wollte einparken und siehe da, wieder ein langes piepen und dann nichts mehr, allerdings hat es heute auch nach mehrmaligen probieren nicht funktioniert.

Hat evtl. einer von euch eine Idee woran es liegen kann? Ist evtl. Wasser in die Sensoren gekommen und funktioniert deswegen nicht mehr? Falls da der Grund sein sollte, legt sich das Problem dann wieder von alleine z.b. wenn das Wasser getrocknet ist oder sind die Sensoren komplett hin?

Ich hoffe Ihr könnt mir helfen.

Vielen Dank.
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!





Alt 16.03.2011, 10:02     #2
Doc Brown   Doc Brown ist offline
Senior Guru
  Benutzerbild von Doc Brown
 
Registriert seit: 08/2001
Ort: Hamburg
Beiträge: 6.239

Aktuelles Fahrzeug:
Mercedes-Benz W126 300SE BMW 1602
Vermutlich ist es erstmal nur ein Sensor, der den Geist aufgibt.
Den kannst Du auch lokalisieren, indem Du bei aktiviertem PDC mal mit dem Finger über jeden Sensor gehst. Wenn der Sensor OK ist, hörst und spürst Du ein leichtes Tickern.

Auf diese Weise kannst Du das Problem erstmal etwas näher einkreisen.
Vielleicht ist da auch das Kabel vom Schuh gerutscht.

Eher unwahrscheinlich, dass alle Sensoren nichts mehr sagen.

Gruß, Doc
__________________
Es ist nicht so, als hätte man es nötig, ein altes Auto zu fahren - man hat es nur nicht nötig, ein neues zu fahren!
Userpage von Doc Brown
Mit Zitat antworten
Alt 16.03.2011, 10:25     #3
Henry   Henry ist offline
Power User
  Benutzerbild von Henry
 
Registriert seit: 04/2003
Beiträge: 31.072

Aktuelles Fahrzeug:
F11 530d | E46 320i Cabrio | Kawasaki 1400GTR

MR
Hi,
zur schnellsten Diagnose lass mal den Fehlerspeicher auslesen. Das PDC ist diagnosefähig.

Gruß
Henry
__________________
Mit Zitat antworten
Alt 16.03.2011, 15:58     #4
Zetti-SG   Zetti-SG ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 03/2010
Ort: D-42653 Solingen
Beiträge: 7

Aktuelles Fahrzeug:
Z 4 2,2i
Hallo zusammen,

zunächst vielen Dank für die schnellen Antworten.

Also ich habe es eben mal ausprobiert und geschaut ob die Sensoren vibrieren. Irgendwie tut sich da an allen vier Sensoren überhaupt nichts. Könnte evtl. auch die Sicherung durch sein?
Mit Zitat antworten
Alt 16.03.2011, 18:14     #5
Henry   Henry ist offline
Power User
  Benutzerbild von Henry
 
Registriert seit: 04/2003
Beiträge: 31.072

Aktuelles Fahrzeug:
F11 530d | E46 320i Cabrio | Kawasaki 1400GTR

MR
Hi,
entweder die Sicherung ist hinüber oder das Steuergerät.

Gruß
Henry
__________________
Mit Zitat antworten
Alt 16.03.2011, 18:35     #6
Zetti-SG   Zetti-SG ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 03/2010
Ort: D-42653 Solingen
Beiträge: 7

Aktuelles Fahrzeug:
Z 4 2,2i
Hi Henry,

also die Sicherung hab ich gerade auch noch überprüft, ist i.O.

Hab auch gerade noch mal versucht mit dem Finger auf den Sensoren, also vibrieren tut es nicht, ich konnte aber ein leises klackern hören, aber beim Rückwärtsfahren tut sich dennoch nichts.

Ich denke es wird wohl kein Weg dran vorbei führen mal in BMW-Werkstatt zu fahren, oder hast Du noch eine Idee?

Gruß
Alfonso
Mit Zitat antworten
Alt 18.03.2011, 15:26     #7
Zetti-SG   Zetti-SG ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 03/2010
Ort: D-42653 Solingen
Beiträge: 7

Aktuelles Fahrzeug:
Z 4 2,2i
Hallo zusammen,

ich wollte mal ein kurzes Update geben bzgl. meines PDC.

Ich habe gestern einen Termin in der Werkstatt gemacht um eine Fehlerdiagnose machen zu lassen und prompt scheint es wieder zu funktionieren zumindest seit gestern Abend... Dieser Inhalt ist nur für angemeldete User sichtbar.

Scheinbar hat das Auto keine Lust auf einen Werkstatt aufenthalt...Dieser Inhalt ist nur für angemeldete User sichtbar.
Mit Zitat antworten
Alt 02.06.2019, 07:31     #8
EnesEr   EnesEr ist offline
Newbie
 
 
Registriert seit: 06/2019
Beiträge: 1
Guten Morgen,

Habe Probleme mit der PDC bei Kälte sobald es wärmer wird draußen läuft es wieder...

Habe alle Sensoren mit der Hand gedrückt sie funktionieren und machen auch leise ticken...

Wer kann mir helfen oder sagen was das Problem ist...?

Danke im voraus
EnesEr
Mit Zitat antworten
Alt 14.06.2019, 07:06     #9
Andreas40   Andreas40 ist offline
Senior Mitglied
 
 
Registriert seit: 04/2002
Ort: Westerwald
Beiträge: 144

Aktuelles Fahrzeug:
120d xdrive

WW
Hallo,


genau das hatte ich bei meinem 120d auch.
Vorne spinnte das PDC, mal funktionierte es, dann wieder nicht, dann Dauerton, dann Komplettausfall.
Werkstatt, Fehlerspeicher ausgelesen, Fehler PDC gelöscht, alles gut, funktioniert seit gut 6 Monaten wieder einwandfrei.


Freundliche Grüße
Andreas





Zitat:
Hallo zusammen,

ich wollte mal ein kurzes Update geben bzgl. meines PDC.

Ich habe gestern einen Termin in der Werkstatt gemacht um eine Fehlerdiagnose machen zu lassen und prompt scheint es wieder zu funktionieren zumindest seit gestern Abend... Dieser Inhalt ist nur für angemeldete User sichtbar.

Scheinbar hat das Auto keine Lust auf einen Werkstatt aufenthalt...Dieser Inhalt ist nur für angemeldete User sichtbar.
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > BMW-Modellreihen > Z-Reihe

Stichworte
PDC, PDC Defekt, PDC Sensor

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
3er E46 PDC vorne E46 - Kleiner Bericht markan Dreier / Vierer 25 03.10.2004 01:44
Z4 E85 ff. Schriftverkehr wegen PDC für Z4 herby Z-Reihe 1 23.11.2003 13:21
5er E39 E39 - PDC - Übersicht der Komponenten Albert Fünfer: Tipps & Tricks 0 30.03.2003 16:41
X5 E53 Umsteigen von e39 auf x5? Remi X5 / X6 / X7 51 21.08.2002 01:42
juhu, es schneit.... littlejo Geplauder 34 18.12.2001 14:56







Partner-Foren:


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:40 Uhr.