BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Rund ums Automobil > Car HiFi & Multimedia
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 10.02.2003, 16:33     #1
prikkelpitt   prikkelpitt ist offline
Senior Mitglied
  Benutzerbild von prikkelpitt

Threadersteller
 
Registriert seit: 09/2002
Beiträge: 188

Aktuelles Fahrzeug:
523i E39 03/98 Lim.
Lautsprechertausch Hilfe

Hi, bin gerade dabei die orig. LS auszutauschen. Bin jetzt gerade vorne in den Türen zugange.
Frage jetzt, wie krieg ich die neuen LS-Kabel ins Wageninnere? Habe mal diesen Kabelschlauch zwischen Wagen und Tür abgeschraubt. Da sitzt von der wagenseite her ein dicker Stecker drauf. Komme ich nicht dran vorbei.
Weiss jemand Rat?

MfG
prikkelpitt
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 10.02.2003, 16:35     #2
Matti   Matti ist offline
Senior Profi
  Benutzerbild von Matti
 
Registriert seit: 06/2001
Ort: D-81xxx München
Beiträge: 2.056

Aktuelles Fahrzeug:
Alpina B3 s

M-?? xxxx
Rat weiss ich leider keinen, aber warum nimmst Du nicht die Originalkabel?
__________________
Gruss
Matthias
Userpage von Matti
Mit Zitat antworten
Alt 10.02.2003, 17:00     #3
prikkelpitt   prikkelpitt ist offline
Senior Mitglied
  Benutzerbild von prikkelpitt

Threadersteller
 
Registriert seit: 09/2002
Beiträge: 188

Aktuelles Fahrzeug:
523i E39 03/98 Lim.
Hab ich auch schon überlegt, aber was mach ich dann mit der Frequenzweiche der Nachrüst-LS. Brauch ich die dann nicht?
Liefern die orig. Kabel die richtige Frequenz?

MfG
prikkelpitt
Mit Zitat antworten
Alt 10.02.2003, 18:24     #4
bazzman   bazzman ist offline
Power User
  Benutzerbild von bazzman
 
Registriert seit: 09/2001
Ort: CH-5400 Baden
Beiträge: 13.691

Aktuelles Fahrzeug:
325iC E30 Cabrio - BJ 9/1987 VW T5 - BJ 6/2012

AG 420 ###
Hi

Also wenn du's richtig machen willst, dann lass die original-Kabel so sein und zieh komplett neue von der Endstufe bis zu den Lautsprechern.

Bin auch grad dran, ziehe 2x2,5mm Kabel in jede Türe.
Die Kabel kannst du zusätzlich in den Türstecker einpinnen, dann ists schön sauber verbaut. Im originalstecker sind bei mir z.b. noch 4 Pins frei, davon nehm ich einfach zwei. Muss nur noch passende Steckhülsen und Gegenstücke haben, aber die sollte ich morgen bei nem Autozubehörshop kriegen.

Frequenzweiche bau ich hinter die Türverkleidung, sonst müsste ich ja mit 4 Kabeln in die Tür rein. Zum Hochtöner ziehe ich dann auch grad ein neues Kabel ein, das alte Hochtönerkabel hängt am Hochtöner und den kann man ganz einfach entfernen. Die alten Lautsprecherkabel lass ich einfach drin liegen und binde sie zurück.

gruss Paolo
Userpage von bazzman
Mit Zitat antworten
Alt 10.02.2003, 19:24     #5
prikkelpitt   prikkelpitt ist offline
Senior Mitglied
  Benutzerbild von prikkelpitt

Threadersteller
 
Registriert seit: 09/2002
Beiträge: 188

Aktuelles Fahrzeug:
523i E39 03/98 Lim.
Hi bazzman,
wo genau baust Du denn die Frequenzweiche hin?
Bin schon drauf und dran 4 Kabel zu ziehen.

MfG
prikkelpitt
Mit Zitat antworten
Alt 10.02.2003, 19:26     #6
bazzman   bazzman ist offline
Power User
  Benutzerbild von bazzman
 
Registriert seit: 09/2001
Ort: CH-5400 Baden
Beiträge: 13.691

Aktuelles Fahrzeug:
325iC E30 Cabrio - BJ 9/1987 VW T5 - BJ 6/2012

AG 420 ###
Zitat:
Original geschrieben von prikkelpitt
Hi bazzman,
wo genau baust Du denn die Frequenzweiche hin?
Bin schon drauf und dran 4 Kabel zu ziehen.
Bin noch nicht ganz sicher, aber vermutlich auf der Türverkleidung oben auf die schwarze Plastikverkleidung der Ablagefächer. Da hats zwischen der Türfolie und Fächern ein paar cm Platz wo sie hinpassen sollte. Dann einfach mit doppelseitigem Klebeband an die Türverkleidung ran.

gruss Paolo
Userpage von bazzman
Mit Zitat antworten
Alt 10.02.2003, 19:33     #7
prikkelpitt   prikkelpitt ist offline
Senior Mitglied
  Benutzerbild von prikkelpitt

Threadersteller
 
Registriert seit: 09/2002
Beiträge: 188

Aktuelles Fahrzeug:
523i E39 03/98 Lim.
Noch was. Will jetzt die Kabel durch den "Wagenseitigen" Stecker ziehen.
Wie komm ich von da aus weiter?
Komme nicht an die Rückseite des Steckers. Ist von innen sone dicke Schaumstoffmatte vor. Oder was muss ich abbauen?

MfG
prikkelpitt
Mit Zitat antworten
Alt 10.02.2003, 19:40     #8
bazzman   bazzman ist offline
Power User
  Benutzerbild von bazzman
 
Registriert seit: 09/2001
Ort: CH-5400 Baden
Beiträge: 13.691

Aktuelles Fahrzeug:
325iC E30 Cabrio - BJ 9/1987 VW T5 - BJ 6/2012

AG 420 ###
Zitat:
Original geschrieben von prikkelpitt
Noch was. Will jetzt die Kabel durch den "Wagenseitigen" Stecker ziehen.
Wie komm ich von da aus weiter?
Komme nicht an die Rückseite des Steckers. Ist von innen sone dicke Schaumstoffmatte vor. Oder was muss ich abbauen?
Links oder rechts?
Hab erst die linke seite gemacht:

Verkleidung unter dem Lenkrad lösen. Untere Armaturenbrettverkleidung lösen. Dann unten den Hebel für die Frontklappenentriegelung abschrauben. Dann die Fussstütze abschrauben. Nun die Winde wo der Hebel der Entriegelung dran war, etwa 45 Grad nach unten verdrehen und lösen. Jetzt kannst du den Schaumgummi dort etwas wegklappen und das schwarze Modul welches durch eine Schraube gehalten wird lösen und entfernen. Hinter dem modul kommst du an den Stecker ran von innen.

Aussen:
Der Verbindungsschlauch türe-fahrzeug wird auf der Fahrzeugseite mit einer schraube (10er Imbus) gehalten. Entweder hast du da eine dünne Rätsche oder dann musst du mit der Zange etwas würgen und machen bis du ihn entfernen kannst. Dann etwas herausziehen und stecker trennen.

Gegen die Tür hin ist die Gummitülle nur in die Tür reingedrückt.

Hoffe das hilft, sonst mach ich morgen ein paar Bilder.

gruss Paolo
Userpage von bazzman
Mit Zitat antworten
Alt 10.02.2003, 20:29     #9
prikkelpitt   prikkelpitt ist offline
Senior Mitglied
  Benutzerbild von prikkelpitt

Threadersteller
 
Registriert seit: 09/2002
Beiträge: 188

Aktuelles Fahrzeug:
523i E39 03/98 Lim.
@bazzman
wie zum teufel krieg ich die Fussstütze raus?
Nur den Hebel für motorhaube und den stopfen darunter, oder sonst noch irgentwo befestigt?

Mfg
prikkelpitt
Mit Zitat antworten
Alt 10.02.2003, 21:26     #10
bazzman   bazzman ist offline
Power User
  Benutzerbild von bazzman
 
Registriert seit: 09/2001
Ort: CH-5400 Baden
Beiträge: 13.691

Aktuelles Fahrzeug:
325iC E30 Cabrio - BJ 9/1987 VW T5 - BJ 6/2012

AG 420 ###
Zitat:
Original geschrieben von prikkelpitt
@bazzman
wie zum teufel krieg ich die Fussstütze raus?
Nur den Hebel für motorhaube und den stopfen darunter, oder sonst noch irgentwo befestigt?
Ja die beiden Befestigungen sind die einzigen. Zusätzlich ist sie oben einfach noch durch die nächste Verkleidung geklemmt und unten ist sie ziemlich fest reingesteckt in so Hülsen. Musste auch immer wieder vorne hinten vorne hinten usw. ziehen bis sie sich löste.

gruss Paolo
Userpage von bazzman
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Rund ums Automobil > Car HiFi & Multimedia

Stichworte
5er, E39

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 00:49 Uhr.