Einzelnen Beitrag anzeigen
Alt 28.07.2003, 16:17     #9
Mathias386   Mathias386 ist offline
Junior Profi
 

Threadersteller
 
Registriert seit: 08/2001
Ort: Bühl/Baden
Beiträge: 1.187

Aktuelles Fahrzeug:
325iA E36

RA-MM
Zitat:
Original geschrieben von Nexus

Intervall = keine Funktion (wischt wie Stufe 1)
Aus = wischt wie Stufe 1
Stufe 1 = wischt wie Stufe 1
Stufe 2 = wischt wie Stufe 1
Stufe 3 = Turbo
Wischwasser = wischt wie Stufe 1 und Wasser kommt.
Hast du die Version mit programmierbarer Intervallzeit (High-Version)? Wenn nicht: ich verstehe nicht, was du mit Stufe 3 meinst; kenne da nur: Aus-Intervall-Langsam-Schnell

Zitat:
Original geschrieben von Schleicher
bei Dir wird es wohl noch links im Fahrerfu�raum unter der Fu�st�tze(?) verstaut sein.
Denke ich auch (so wars jedenfalls bei mir, 1992er Limousine)

Zitat:
Original geschrieben von Schleicher
Dieses Teil ist aber komplett anders als die von denen vorher die Rede war. Anderer Stecker, andere Beschaltung.
Hilft wohl nur Austausch...
Nicht ganz. Die alte High-Version ist in der Tat komplett anders. Die alte Low-Version (die wie gesagt bei mir verbaut war) hat aber fast die gleiche Belegung wie die neue (vor dem Handschuhfach verbaute) Version. Zur Pinbelegung/Teilenummer siehe unbedingt meine letzten beiden Postings in diesem Thread (sonst evtl. Kurzschluss!).

Zitat:
Original geschrieben von Nexus
Kann / Sollte ich das Ding auch gegen das High-Modul tauschen ?
Schau dir am besten mal dein Modul an, wenn nur ein blauer 15poliger Stecker dran ist und kein 26poliger oder sonstwas, könnte es funktionieren mit dem High-Modul. (Garantieren will ich hier aber mal nichts...)
Mein Händler hat damals versprochen, das Modul zurückzunehmen, wenn es nicht geht. Weiss allerdings nicht, ob er sich tatsächlich dran gehalten hätte, da ja alles wunderbar funktioniert

HTH
Mathias
Userpage von Mathias386
Mit Zitat antworten