Thema: 3er / 4er allg. Funkfernbedienung von Waeco
Einzelnen Beitrag anzeigen
Alt 03.09.2002, 14:08     #25
markybee   markybee ist offline
Junior Freak
  Benutzerbild von markybee
 
Registriert seit: 04/2002
Ort: D
Beiträge: 251

Aktuelles Fahrzeug:
E36, 320i (M50B20), Euro2 Limousine, Bj. 08/1992, 212.233 km

RT-MB ***
@mrok123

Zitat:
und was für einen Grund kann es haben, dass wenn ich die Türen mit der Fernbedienung aufmachen will, die Blinker zwar zwei mal blinken, jedoch die türen nicht aufgehen???
Das ist bei mir auch so, aber nur in folgenden Fällen:

1.)
Ich spiele an der Steuerung rum und die Fahrertür ist noch nicht zu.
Dann versucht das Modul zu schliessen. Das geht aber nicht, da
die Fahrertür noch nicht zu ist. Die muss aber zu sein ! Bei allen
anderen Türen ist das egal. Hast du die Fahrertür dann zu und drückst
nochmal und willst eigentlich verschliessen, ist vom Modul her erst mal
ein Öffnen dran. Da aber schon offen ist, blinkt es nur und öffnet nicht.
Wenn du dann nochmals drückst, ist wieder ein Schliessen dran und
der Wagen wird auch richtig verschlossen mit Blinkerquittierung.
Es ist immer die Reihenfolge auf - zu - auf - zu - auf - zu - ...
Und wenn du das nicht richtig einhälst, z. B. durch Verriegeln, wenn
die Fahrertür noch nicht zu ist, dann passiert das halt.

2.)
Die zweite Möglichkeit die der ersten sehr ähnlich ist, ist wenn du
mal zwischendurch wieder mit dem Schlüssel auf- bzw. zusperrst.
Davon bekommt das Funkmodul ja auch nix mit. Dann ist es ähnlich
wie oben. Das Modul meint es müsste jetzt erst wieder öffnen, obwohl
du mit dem Schlüssel schon aufgesperrt hast. Darum blinkt es einfach so,
und versucht zu öffnen, obwohl schon geöffnet ist. Beim 2. Mal drücken
müsste das dann aber wieder tun.

3.)
Ich glaube nicht, dass du was falsch angeschlossen hast. Das einzige,
was du mit der Funk-ZV machst, du gibst an das ZV-Modul einen kurzen
Spannungs-Impuls für Öffnen bzw. Schliessen an den entsprechenden
Pins. Wenn die Blinkerbestätigung funktioniert, wurde der Impuls auch
korrekt gesendet. Gehen die Knöppe nicht richtig mit, liegt das nicht an
dem Funkmodul.

4.)
Ich öffne und schliesse ausschliesslich mit dem Sender.
Nur wenn ich zusätzlich die Spezialverriegelung aktivieren
will, steck ich den Schlüssel ins Schloss und drehe ganz rum.
Beim Öffnen ist das dann kein Problem.

Hoffe das hilft Dir weiter.

Grüsse
markybee, der mit seiner WAECO RC100 sehr zufrieden ist.
Userpage von markybee
Mit Zitat antworten