Die auf dieser Seite angezeigte Werbung ist für angemeldete Benutzer des normalen Forums nicht sichtbar!


5er E39 Gebläse spinnt [Archiv] - BMW-Treff Forum

PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 5er E39 Gebläse spinnt


Tac334
18.10.2005, 09:38
Hallo

mein Gebläse zeigt zur Zeit ein seltsames Verhalten. Während der Fahrt wird das Gebläse auf einmal lauter. Will ich es jetzt regeln reagiert es nicht mehr auf die Tasten. Schalte ich es kompett ab, wird es noch stärker - lässt sich also nicht abschalten - laut Display ist es aber komplett aus.

Jetzt kommt noch die Steigerung: Stelle ich das Auto ab, läuft das Gebläse immer noch weiter ..... und zwar für Stunden. Erst wenn ich dann kurz die Batterie abklemme, geht's dann wieder ne Zeit lang normal.

Bei mir war mal vor 2 Jahren der "Igel" defekt , allerding hat sich das so geäußert, dass die Gebläsestärke nicht mehr regelbart war, aber zumindest noch abschaltbar.

Wer hat einen Tip?

Amateurfunker
18.10.2005, 09:41
Dann dürfte wohl deine Gebläseendstufe der sogenannte Igel wieder über den Jordan gegangen sein. Ist eine berüchtigte Schwachstelle im E39

Schau mal hier ein Auszug der Suche über dieses Thema (http://www.auto-treff.com/bmw/vb/search.php?s=&action=showresults&searchid=1726702&sortby=&sortorder=)

Gruß der Funker

Lukas
19.06.2007, 20:17
Hallo,
nach einigen kleineren Auffälligkeiten wie kurzfristiger Gebläseausfall und beschlagenen Scheiben ging meine Lüftung gar nicht mehr. Dank dieses hervorragenden Forums kam ich schnell auf die Gebläseendstufe als wahrscheinliche Ursache. Nachdem ich die jetzt ausgetauscht habe ist mir erst klar, wie schlecht meine Lüftung schon seit längerer Zeit funktioniert hat. Offenbar wurde der Igel immer defekter, aber so almählich, daß man es eigentlich als regelmäßiger Fahrzeugnutzer nicht merkt. Man verzichtet aber auf eine Menge Gebläse- bzw Klimaleistung. Wenn die Klima unzureichend erscheint, denkt daran, daß vielleicht der Igel schon scheintot sein könnte!

Der_Raver
19.06.2007, 23:09
@lukas: mein igel ist von einem tag auf den anderen gestorben, am tag zuvor alles top und am nächsten tag die ganze lüftung tot...

copdland
20.06.2007, 06:59
Der "Igel" kostet ca. 70 € beim :) und kann selbst eingebaut werden ( mit kleinen und beweglichen Fingern :D ).

Copdland

kupplung
23.06.2007, 17:05
Jepp, mich hat es auch erwischt. Und zusätzlich hat mir das Gebläse die Batterie lehr gesaugt. Das Gebläse bläst und bläst, wo Mutti sonst nur saugen kann. Hatte erst gedacht da wäre was mit der Batterie oder mit der Lima.
Na dann werde ich mir wohl auch mal so einen Igel besorgen müssen. Einbau echt kein Problem?

Lukas
23.06.2007, 17:14
@Kupplung

also ein Problem ist der Einbau eines neuen Igel nicht, aber ich musste ihn erstmal ne weile suchen und hab mich ganz schön gewundert wo das Ding sein soll. Am meisten geholfen hat mir eine Anleitung im e39-forum:

http://www.e39-forum.de

Da sind vor allem auch zweckmäßige Fotos drin. Wichtig war für mich auch der Ausbau der Blende unter dem Armaturenbrett, sonst hätte ich den Igel nie gefunden.

Viel Spaß und gelenkige Finger!

Lukas

vodaföhn
23.06.2007, 18:23
Original geschrieben von Tac334
Hallo

mein Gebläse zeigt zur Zeit ein seltsames Verhalten.

Hm was ist denn da mit Deiner Frau los.... :D :p


Sorry, aber der mußte einfach sein! :cool:

Uli-530
23.06.2007, 18:55
Original geschrieben von kupplung
Jepp, mich hat es auch erwischt. Und zusätzlich hat mir das Gebläse die Batterie lehr gesaugt. Das Gebläse bläst und bläst, wo Mutti sonst nur saugen kann. Hatte erst gedacht da wäre was mit der Batterie oder mit der Lima.
Na dann werde ich mir wohl auch mal so einen Igel besorgen müssen. Einbau echt kein Problem?

Habe das letzte Woche mit der Gebläseendstufe bei BMW erledigen lassen , nachdem bei ebay nichts passendes kurzfristig zu ergattern war.

Hatte vorab auch schon die diversen Foren durchforstet bezüglich "Eigeninitiative".

Resume bei mir - Ersatzteil 55€ + 3 AW`s + Rechnung + Bauteilgarantie (falls der Igel in den nächsten 2 Jahren nochmal rumzickt).

mfg

coronet24
24.06.2007, 01:57
War wirklich der "Igel" ? (was ist das?) Ich hatte auch so ein Problem, aber war nur ein Draht, der nicht gut in seine Stecker war, so das Gebläse laufte immer. Habe den Draht gut an sein Platz wieder eingesteckt und hat danach nie mehr dieses Problem gehabt (seit mehr als 20T km). Mein Wagen hat jetzt 236500 km!
MfG
Coronet24

Uli-530
24.06.2007, 21:17
"g"

Xymotion
23.07.2007, 20:08
Nabend,

nun hat es auch meinen IGEL erwischt. Lüftung läuft weiter, obwohl am Klimabedienteil alles aus ist. Und man sagt ja, dass ist der IGEL.

Kann man einen IGEL denn eigentlich auf Funktion prüfen?

Und...

Hat jemand dieses Teil jemals auf Kulanz ersetzt bekommen? Bei der Häufigkeit der auftretenden Fälle, sollte BMW doch kulant sein, oder?

Gruß

XYM

*EDIT*
Heute morgen war es dann so, dass das Gebläse gar nicht mehr ausging. Damit die Batterie nicht leer geht, habe ich sie nun während meiner Arbeitszeit abgeklemmt.
Anruf beim Händler...ja, kommt öfters vor...habe ich ihn gebeten einen Kulanzantrag zu stellen....3 Stunden später der Rückruf....wird auf Kulanz (fürs Material) getauscht.

Bernd_28
18.11.2007, 17:23
Hallo,

ich hab auch ein Problem das ich auf die Gebläseendstufe schiebe: Seit es etwas kälter ist läuft der Lüfter viel langsammer als normal, ich merke das immer da mir die Scheiben beschlagen, so na 10-15 Minuten fahrt läuft er dann normal. Dachte auch ans Klimabedienteil das ich mal gegen ein anderes getauscht habe. Effekt war aber der gleiche.
ich könnte nun eine Enstufe mit der BMW Teilenummer 6 920 752 bekommen, diese Nummer finde ich aber nirgendwo und weiß nicht ob die in meinem 528i BJ 10/98 paßt.

Gruß: Bernd

copdland
18.11.2007, 18:42
Hmmm, ich hab´die Klimaautomatik drin und wenn es kalt draussen ist, beoboachte ich, dass die Drehzahl des Gebläses erst stark ansteigt, wenn die Kühlmitteltemperaturanzeige das blaue Feld verlassen hat.

Das ist aber schon immer so gewesen und meiner Meinung nach so BMW so "gewollt".

Copdland

Bernd_28
18.11.2007, 20:26
Klimaautomatik hab ich auch, ich meine ja auch wenn ich die "Auto" Einstellung des Gebläses ausschalte und nur die Temperatur automatisch regeln lasse. Hab das Auto jetzt 5 Jahre und die Funktion war ja die ganzen Jahre über nicht so.
Hab auch das Gefühl wenn ich die Taste ganz rechts oben (die den maximalen Luftstrom auf die Scheibe lenkt) drücke der Lüfter nicht mit voller Leistung pustet.

Gruß: Bernd

copdland
18.11.2007, 20:52
Da kommt aus meiner Sicht der IGEL dann doch in derben Verdacht. ;)

Copdland

mp3
18.11.2007, 23:13
Hi,
ich glaube jetzt bin ich auch bald dran.
Mein Gebläse läuft mit ungleichmäßiger pulsierender Geschwindigkeit ohne irgendwelche Regel.

Werde schon mal einen IGEL bestellen, sonst nützt mir meine Standheizung ja bald auch nichts mehr.

Gruß Stefan

spider2
19.11.2007, 20:41
hab auch schon den igel defekt gehabt
da bmw nicht viel für den wechsel nimmt (s.o.) kann ich nur den wechsel bei bmw empfehlen
schnell, problemlos und man hat keine fummelei