Die auf dieser Seite angezeigte Werbung ist für angemeldete Benutzer des normalen Forums nicht sichtbar!


5er E39 Bordmonitor defekt ! [Archiv] - BMW-Treff Forum

PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 5er E39 Bordmonitor defekt !


stockahead
16.05.2005, 15:59
Hallo allerseits,

Letzte Woche fuhr ich mit meinem 5er ein paar Stunden auf der Autobahn. Die ganze Zeit habe ich, wie üblich, Musik gehört. Nachdem ich einen kurzen Tank-Stopp hinter mir hatte und losfahren wollte, war auf dem Bordmonitor nichts mehr zu sehen !
Das Radio, CD und Cassettenlauf funktionieren zwar einwandfrei aber der Monitor bleibt schwarz.
Zu erwähnen ist auch dass ich zu der Zeit im Navi-Laufwerk eine offizielle Kopie der Navi-CD von BMW hatte und diese eine Woche vorher, kurz benutzt habe. Diese CD benutze ich schon seit über 1 Jahr und hatte nie Probleme.

Was kann die Ursache des Defektes sein ?
Die Navi-CD ?

Gruss


:eek:

Obi
16.05.2005, 16:23
Könnte auch die (Hintergrund-)Beleuchtung des Monitors sein.

Gruß
Obi

Detlef59
16.05.2005, 16:34
Bevor Du zu BMW fährst mache mal einen Versuch.

Batterie abklemmen und Minus und Pluspol zusammenführen, notfalls mit Hilfe des Radschlüssels eine Überbrückung schaffen. Dies führt zu einem Reset des Systems. Dann schließt Du die Pole wieder an. Entweder Du hast dann wieder ein Bild oder da nützt die ganze Vermuterei hier nichts, da es vielfache Ursachen => Videomodul, Bildschirm etc. haben kann, Du mußt zum :).

stockahead
16.05.2005, 16:48
Obi:

Was ist in diesem Fall zu tun ?


Erdinger:

Danke für den Tip. Ich werde es versuchen falls ich vorher nicht zum Freundlichen gehe .

Obi
16.05.2005, 16:56
Original geschrieben von stockahead
Was ist in diesem Fall zu tun ?


Fluchen und das ganz laut :mad:

Die kleine Neonlampe gibt es IMHO nicht als Ersatzteil beim Freundlichen. Wohl aber den Monitor zu sehr viel €s.

Gruß
Obi

stockahead
16.05.2005, 17:01
Die kleine Neonlampe gibt es IMHO nicht als Ersatzteil beim Freundlichen

Ok. Verstehe. Aber falls dass mein Glück sein sollte, könnte man die Neonlampe nicht auch in einem Elektronikladen finden ?

Henry
16.05.2005, 17:44
Hi,
Themen rund um Car HiFi & Multimedia gehören ins gleichnamige Forum, da BMW die entsprechenden Komponenten baureihenübergreifend nahezu identisch verbaut. Deshalb verschieb ich dahin.

Gruß
Henry

stockahead
24.05.2005, 11:49
Batterie abklemmen und Minus und Pluspol zusammenführen, notfalls mit Hilfe des Radschlüssels eine Überbrückung schaffen. Dies führt zu einem Reset des Systems. Dann schließt Du die Pole wieder an. Entweder Du hast dann wieder ein Bild oder da nützt die ganze Vermuterei hier nichts, da es vielfache Ursachen => Videomodul, Bildschirm etc. haben kann, Du mußt zum .

Hallo,

Ich habe die Pole zusammengeführt ; paar Minuten gewartet ; Taste betätigt und NIX WARS!
Ich werde diese Tage den :) besuchen und hoffen dass da nichts schlimmeres passiert ist. Einen neuen Monitor werde ich mit Sicherheit nicht kaufen aber in in diesem Fall gäbe es ja noch Ebay ! ;)

Danke nochmals für Deinen Tipp !

Gruss