BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 21.03.2003, 19:18     #1
Marc318   Marc318 ist offline
Senior Freak
  Benutzerbild von Marc318

Threadersteller
 
Registriert seit: 11/2001
Beiträge: 802
Motor vom 325iA geht nach Batterieabklemmen immer aus...

Hallo!

Habe an meinem E30 325iA, Bj. 88 folegndes Problem:

Nach dem Abklemmen und wieder Anklemmen der Batterie (im Kofferraum) geht der Motor nach dem Starten wieder aus, wenn man ein wenig Gas im Stand gibt. Nach Loslassen des Pedals fällt die Drehzahl so tief "in den Keller" dass der Wagen dann absäuft, bzw. ausgeht.
Ausserdem ist die Drehzahl immer seeeehr gering...

Wenn man dann ein wenig gefahren ist (so ca. 15 Min.) läuft er wieder wunderbar und hat auch seine richtige Drehzahl wieder!

Wenn die Batterie wieder abgeklemmt und anschliessend angeklemmt wird, fängt das Spiel wieder von vorne an...

Ist das Phänomen normal, oder liegt hier ein Fehler vor??

Gruss, Marc.
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 21.03.2003, 19:45     #2
Björni   Björni ist offline
Junior Freak
 
 
Registriert seit: 05/2001
Ort: D-21109 Hamburg
Beiträge: 327

Aktuelles Fahrzeug:
Z4 sDrive35i
Ist völlig normal!
Bin zwar kein Experte und
möchte daher nichts falsches
posten, hat aber irgendwie mit
der elektronischen Regelung der
Einspritzung, Luftmenge, was weiß ich zu tun!
Durch die Stromunterbrechung sind die
Daten futsch.
Die Elektronik regelt sich aber selber wieder ein,
oder so!
Ach man, kann das bitte 'mal ein Experte erklären!

Auf jeden Fall kein Grund zur Sorge!

(Nennt man so etwas nicht ein immanentes System?)
__________________
Gruß Björn
(Ich brauche mehr Schub)
Edit: (Ich habe ihn) ;-)
Chuck Norris hat bis zur Unendlichkeit gezählt, drei mal!!! ;-)

Geändert von Björni (21.03.2003 um 19:52 Uhr)
Userpage von Björni
Mit Zitat antworten
Alt 22.03.2003, 01:27     #3
Marc318   Marc318 ist offline
Senior Freak
  Benutzerbild von Marc318

Threadersteller
 
Registriert seit: 11/2001
Beiträge: 802
Danke für die Antwort! Da bin ich ja nun echt beruhigt, dass es kein Defekt ist!!
Mit Zitat antworten
Alt 22.03.2003, 19:13     #4
IQ 150   IQ 150 ist offline
Junior Guru
 
 
Registriert seit: 12/2002
Beiträge: 3.255
Also, ich will dir ja keine Angst machen und meinen Vorredner nichts, aber das ist nicht so.
Die Elektronik von deinem Fahrzeug vergißt hier überhaupt nichts. Da kannste dein STG hundertmal abklemmen.
Warum das dein Fahrzeug macht muß schon einen anderen Grund haben.
Die Möglichkeiten sind doch vielfältig.
Anfällig bei deinen Wagen ist das DME Relais. Das Relais eines bestimmten Herstellers entsprach nicht der Vorgabe von BMW. Am linken Radhaus ist eine schwarze Abdeckung worunter sich Relais befinden. Ziehe das weisse raus und schaue auf den Sockel des Relais. Ist es abgedichtet mit Silikon dann solltest du es ersetzen. Es handelt sich um Relais der Firma Striebel. Ist es eins der Firma Siemens sind sie in der Regel in Ordnung. Ersetze es wenn Striebel auf jeden Fall, damit hast du nur Probleme. Kostet auch nicht die Welt.
Wenn du geschaut hast kannste dich ja nochmal melden.
Mit Zitat antworten
Alt 22.03.2003, 22:01     #5
5er Harry   5er Harry ist offline
Power User
  Benutzerbild von 5er Harry
 
Registriert seit: 11/2002
Beiträge: 11.753

Aktuelles Fahrzeug:
325iA C K 540i 116i
Hallo, wenn ich unseren 535i E34 abgeklemmt hatte, müßte er erst wieder alles lernen.
Der E39 muß das scheinbar nicht mehr - habs gestern erst gemacht und er leif hinterher genauso wie vorher.
Also
Userpage von 5er Harry Spritmonitor von 5er Harry
Mit Zitat antworten
Alt 23.03.2003, 10:17     #6
Breitmaulfrosch   Breitmaulfrosch ist offline
Senior Guru
  Benutzerbild von Breitmaulfrosch
 
Registriert seit: 08/2001
Ort: D-93326 Abensberg
Beiträge: 6.629

Aktuelles Fahrzeug:
Mercedes E350CDI S212MoPf/BigBear Reaper Custom

KEH-XX XXX
Hi,

Es sind die Adaptionswerte die das Fahrzeug die ersten 30min/kilometer lernt. Diese werden nach Abklemmen der Batterie "Resetet". Allerdings trifft das nicht beim E30 zu. Ab M52 ist das Steuergerät "Lernfähig". Auch bei meinem M60 merke ich nach abklemmen der Batterie das die Fahrwerte nach und nach besser werden und der Leehrlauf stabieler.


Der Tipp mit dem Entlastungs Relais (DME-Relais) ist auf jedenfall schon mal richtig. Auch würde ein Zellenschlus der Batterie ähnliche Auswirkungen haben da die Lichtmaschine den Motor in diesem Fall schon Merklich " Runterbremst".


mfg:ich
__________________
Breitmaulfrosch

Mehr Käse = mehr Löcher..mehr Löcher = weniger Käse...Mehr Käse = weniger Käse?
Userpage von Breitmaulfrosch
Mit Zitat antworten
Alt 23.03.2003, 10:38     #7
tino   tino ist offline
Freak
 
 
Registriert seit: 08/2002
Ort: D-71xxx
Beiträge: 667

Aktuelles Fahrzeug:
E46 320D
Hallo,

ich hatte einen E34 525i (M50 Motor), bei diesem gab es den gleichen Effekt.

Das Steuergerät startet mit den Standart Einstellungen und passt sich an. Wenn alle Betriebszustände durchlaufen sind hat es sich auf die kleine individuellen Abweichnungen einjustiert.

Ich bin die ersten 50km dann ein bischen gemütlicher gefahren, und beim nächsten Motorstart wra alles wieder ok, incl Leerlauf

Tino
Mit Zitat antworten
Alt 23.03.2003, 12:43     #8
Breitmaulfrosch   Breitmaulfrosch ist offline
Senior Guru
  Benutzerbild von Breitmaulfrosch
 
Registriert seit: 08/2001
Ort: D-93326 Abensberg
Beiträge: 6.629

Aktuelles Fahrzeug:
Mercedes E350CDI S212MoPf/BigBear Reaper Custom

KEH-XX XXX
Hi Tino:

Ok. Dann eben ab M50.

Zitat:
ich hatte einen E34 525i (M50 Motor), bei diesem gab es den gleichen Effekt.
Ok. Dann eben ab M50.

Hi Harry,

beim M30 kann das DME noch keine Adapterwerte "lernen".

Allgemein gilt das Adaptionswerte ständig in Abhangigkeit des Motorzustandes (Alter, Kilometer und den daraus resultierenden Verschleiß) ersetzt werden. In allen derzeit verbauten DME,s und DDE's gibt es sogar eine sogenannte Laufruheregelung.

Beim E39 sowie alle momentanen Motorvarianten verfügen über DME's oder DDE's die ihre Daten in gepufferten Speicher ablegen. D.h. :
Die Daten gehen nach abklemmen der Batterie nicht mehr verlohren.


mfg:ich
__________________
Breitmaulfrosch

Mehr Käse = mehr Löcher..mehr Löcher = weniger Käse...Mehr Käse = weniger Käse?
Userpage von Breitmaulfrosch
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Stichworte
3er , E30

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 02:34 Uhr.