BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum Bei Amazon bestellen und den BMW-Treff unterstützen   Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 18.12.2002, 16:23     #1
Rafael   Rafael ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 05/2001
Ort: Nürnberg
Beiträge: 180
Klimaautomatik regel Temperatur nicht

Hallo zusammen,

Ich habe folgendes Problem:
In meinem 328 E36 hab ich eine Klimaautomatik. Wenn ich losfahre, Tempanzeige steht auf 22 Grad, fängt sie langsam an zu heizen, wird wärmer und wärmer, sobald der Motor warm ist (Zeiger senkrecht) kommt nur noch kalte Luft raus, egal mit welcher Temperatur auf dem Display. Um nicht zu erfrieren, muß ich die Temp auf 32 (max) stellen, so heizt die Heizung wenigstens, aber nur vole Pulle und ohne zu regeln. Dabei sinkt die Kühlwassertemp wieder 2-3 mm richtung Kalt. Fahre ich direkt mit 32 Grad los, wird das Wasser garnicht richtig war und der Zeiger bleibt halt auf den 2-3 mm vor Mittel stehen.
Was ist das???
Ich tippte auf das Heizregelventil -> getauscht, aber keine Änderung.
HILFE!! Wofür brauch ich denn dann überhaupt ne "Automatik"?

Rafael
__________________
------------------------------------------------
Mein 328 in Silber, aber Gold wert !!
------------------------------------------------
Userpage von Rafael
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 18.12.2002, 16:55     #2
Zwilling   Zwilling ist gerade online
Power User
 
 
Registriert seit: 10/2002
Ort: Norddeutsche Tiefebene
Beiträge: 17.079

Aktuelles Fahrzeug:
M3 + 330i + 328i + X5 4.8i
Im Bedienpanel der Klima sind afaik kleine Schlitze, hinter denen der Temperatursensor sitzt. Ist da vielleicht zuviel Staub drin, so dass der Sensor nichts mehr von der kalten Innenraumluft mitbekommt?

Gruss
Andreas
Userpage von Zwilling
Mit Zitat antworten
Alt 18.12.2002, 20:06     #3
IQ 150   IQ 150 ist offline
Junior Guru
 
 
Registriert seit: 12/2002
Beiträge: 3.255
Hi
Andreas hat da schon recht mit dem was er sagt. Ausblasen ist hier angesagt. Geht es dann aber immer noch nicht, kann es sein das das Innenraumfühlergebläse nicht mehr läuft.Einfach Bedienteil aushebeln ( ist nur reingesteckt) Gebläse bei Zündung ein beobachten. Geht er nicht ,neuen einsetzen. Gibt es ausnahmsweise mal einzeln zu kaufen.

Gruß IQ 150
Mit Zitat antworten
Alt 18.12.2002, 20:27     #4
Jan Henning   Jan Henning ist offline
Power User
  Benutzerbild von Jan Henning
 
Registriert seit: 04/2001
Ort: D-49090 Osnabrück
Beiträge: 18.953

Aktuelles Fahrzeug:
BMW 335i Touring

OS-JH 75
Hallo

Das Verhalten der Temperaturanzeige ist mir nicht geheuer. Die ist elektrisch gedämpft und es sind schon enorme Temperaturschwankungen des Kühlmittels vonnöten damit sie ihre Mittelstellung verläßt. Ich tippe hier auf ein defektes Thermostat. Die Temperaturanzeige darf bei betriebswarmen Motor nicht beim Einschalten der Heizung aus der Mittelstellung gehen, sonst ist was mit der Motorkühlung nicht in Ordnung

Wie ich anderswo schon erklärt habe besitzt die Klimaautomatik ein integriertes "Motorschonprogramm" - Erst wenn die Temperaturanzeige in der Mitte steht macht sie die Heizung auf volle Kraft und die mittleren Belüftungsdüsen auf (die natürlich auf "rot" stehen sollten) und das Gebläse auf die fast höchste Stufe. Wenn nun die Kühlwassertemperatur nicht ausreicht (und der Lüfter des Klimabedienteils läuft - das prophezeihe ich jetzt mal) verharrt die Automatik in ihrem Bestreben erst mal den Motor anzuwärmen (was aufgrund des nicht ganz korrekt arbeitenden Thermostats nicht geht) und es kommt nur ein laues Lüftchen.

In der Stellung 32°C werden alle Automatikprogramme übergangen und die Heizventile aufgerissen - damit kommt dann auch ungeregelt warme Luft, nur das kann ja kein Dauerzustand sein.

Was zu meiner Theorie nicht paßt ist die Tatsache das der Wagen beim ersten Start heizt und erst bei erreichen der Mittelstellung in den Kaltluftbetrieb schaltet.

Munter bleiben: Jan Henning
__________________
"Was ist das entwertendste was Sie dem Recht, welches wir respektieren sollen, antun können? - Erlassen und vollstrecken Sie ein Gesetz das des Schutzes unwürdig ist." Akane Tsunemori
328i Touring 330d Touring 335i Touring
Userpage von Jan Henning Spritmonitor von Jan Henning
Mit Zitat antworten
Alt 18.12.2002, 23:07     #5
Rafael   Rafael ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 05/2001
Ort: Nürnberg
Beiträge: 180
Hallo,

nun, Staub kann es nicht sein, weil das Bedienteil nagelneu ist. Dachte nämlich es liegt daran und habe es auf Garantie tauschen lassen, aber es ergab sich keine Änderung.

An das Thermostat habe ich schon gedacht, doch das Verhalten passt überhaupt nicht ins Bild, weil der Motor sich nunmal recht schnell (normal schnell) aufwärmt und erst im letzten Bereich "spinnt".
Ich meine auch erkennen zu können, wenn das Thermostat öffnet. Nämlich dann bleibt der Zeiger auch stehen, das passiert aber viel früher.

Kann es denn theoretisch an einem anderen Temperaturfühler liegen? Die Automatik hat ja mehrere. Sodass desshalb die Tempreglung und dieses "Motorschohnprogramm" nicht richtig funktionieren?

Rafael
__________________
------------------------------------------------
Mein 328 in Silber, aber Gold wert !!
------------------------------------------------
Userpage von Rafael
Mit Zitat antworten
Alt 19.12.2002, 00:10     #6
Falcata   Falcata ist offline
Freak
 
 
Registriert seit: 11/2001
Ort: D-65183 Wiesbaden
Beiträge: 736

Aktuelles Fahrzeug:
530i A E39 BJ 06/02

WI-** 38
hi,

das problem mit der schwankenden motor temp. habe ich auch..

wie ich es hier erlese ist es der thermostat,

bei mir war es so das es mal in die mittelstellung kommt und öfters mal runter geht (extremfall... bis zu dem strich davor)

bei mir kam sehr wenig luft raus, und ich hatte die nase voll gehabt, bei diesen temperaturen mit kalten innenraum zufahren...

bin heute hin und habe meinen innenraumfilter rausgeschmissen..siehe da... ich habe wieder mollige wärme im innenraum...

gruss

falcata
__________________


Was kann ein Tag schon bringen der mit Aufstehen beginnt.
Mit Zitat antworten
Alt 19.12.2002, 09:26     #7
Zwilling   Zwilling ist gerade online
Power User
 
 
Registriert seit: 10/2002
Ort: Norddeutsche Tiefebene
Beiträge: 17.079

Aktuelles Fahrzeug:
M3 + 330i + 328i + X5 4.8i
Hmmm, scheint ein verzwicktes Problem zu sein. Das einzige, was mir jetzt noch einfällt: Hast Du vielleicht Luft im Kühlsystem? Vielleicht sammelt die sich bei warmem Motor gerade an der Stelle, wo die Automatik die Kühlmitteltemperatur misst. Mangels Wasser ist es dort kalt => keine Heizfunktion.

Gruss
Andreas
Userpage von Zwilling
Mit Zitat antworten
Alt 19.12.2002, 09:53     #8
holsteiner   holsteiner ist offline
Junior Guru
  Benutzerbild von holsteiner
 
Registriert seit: 03/2001
Beiträge: 3.036

Aktuelles Fahrzeug:
E46 323iA,geb.29.10.1998

SE-IT 1998
Die Heizungs-u. Klimaregelung ist einfach Schrott bei BMW. Bei meinem E46 kommt aus den mittleren Düsen noch lange keine warme Luft, obwohl Motortemp. schon lange normal anzeigt.Stelle ich das "warme" Fzg. zum kurzen Einkauf ab, so wird nach wenigen Metern Fahrweg einem schlecht von der nun heissen Luft und man muss den Mittelsteller auf blau stellen. Beim E46 ist wirklich alles schlechter als bei meinem 96er E39, obwohl gleiche IHKA. Peinlich ist, dass mein Golf 3 mit climatronic besser funktionierte. BMW sollte Ihre Programmierer rausschmeissen!!

Nachtrag: Bei minus 3° kommt erst nach 10km warme Luft aus den Mittelströmern. Motor ist lange warm; oben kommt nach ca. 2km warme
Luft.Gefahrene Geschwindigkeit ca. 50-60kmh.Stellung AUTO, 22°,3 rote Punkte am Mittelaustritt.

Geändert von holsteiner (20.12.2002 um 13:50 Uhr)
Mit Zitat antworten
Alt 19.12.2002, 10:01     #9
Jan Henning   Jan Henning ist offline
Power User
  Benutzerbild von Jan Henning
 
Registriert seit: 04/2001
Ort: D-49090 Osnabrück
Beiträge: 18.953

Aktuelles Fahrzeug:
BMW 335i Touring

OS-JH 75
Hallo

Die E36er IHKA ist eigentlich ganz gut. Solange alles intakt ist und funktioniert.

Munter bleiben: Jan Henning
__________________
"Was ist das entwertendste was Sie dem Recht, welches wir respektieren sollen, antun können? - Erlassen und vollstrecken Sie ein Gesetz das des Schutzes unwürdig ist." Akane Tsunemori
328i Touring 330d Touring 335i Touring
Userpage von Jan Henning Spritmonitor von Jan Henning
Mit Zitat antworten
Alt 19.12.2002, 10:22     #10
Rafael   Rafael ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 05/2001
Ort: Nürnberg
Beiträge: 180
Das mit der Entlüftung ist sone Sache, weil ich am Wochenende ja das Doppelheizungsventil getauscht habe und dementsprechend das Kühlsystem wieder entlüften mußte.
Gibts da beim Entlüsten irgendwelche besondern Tricks außer Motor warmlaufen lassen, Entlüftungsschraube auf und solange Wasser kippen bis Waser aus dem kleinen Loch rauskommt?

Wie könnte ich denn die Funktion vom Thermostat testen, ohne es auszubauen?

Rafael
__________________
------------------------------------------------
Mein 328 in Silber, aber Gold wert !!
------------------------------------------------
Userpage von Rafael
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Stichworte
3er, E36

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 16:45 Uhr.