BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 23.08.2002, 16:19     #1
DannyG   DannyG ist offline
Junior Guru
  Benutzerbild von DannyG

Threadersteller
 
Registriert seit: 12/2001
Ort: Kurpfalz
Beiträge: 3.435

Aktuelles Fahrzeug:
E39 530iT Bi-Fuel

HD
Neuigkeiten Von Car Solution !!!

Hallo Sammelbesteller

Gerade eben habe ich einen Anruf von CS erhalten. Der Herr war wirklich sehr freundlich und hilfsbereit.
Es geht um folgendes: bei allen von CS getesteten Fahrzeugen geht die LED in der Mittelkonsole sofort beim Öffnen des Daches an. Diese wird abgefragt. Bei einigen Fahrzeugen geht die LED jedoch erst an, wenn sich das Dach tatsächlich in Bewegung setzt, nicht aber beim Öffnen des Verschlußmechanismus in der Dachleiste über der Frontscheibe. Dadurch gerät das Modul in einen 9 Sekunden Modus (ich nehme an, das ist normalerweise die Nachlaufzeit, nachdem die Lampe erloschen ist), so daß das Dach nach 9 Sekunden, also etwa in der Mitte stehen bleibt.
Mein neustes Modul hat jetzt das neuste Softwareupdate, dieses Problem sollte behoben sein. Ich bin mit CS so verblieben, dass ich das jetzt teste und wir telefonischen Kontakt halten, um so eventuelle Probleme zu erkennen und zu beseitigen. Das Ergebnis werde ich posten.
Sollte alles glatt laufen - wovon wir beide ausgehen - dann müssten diejenigen, die das Problem mit dem stehenbleibenden Dach haben, ihr Modul nochmal an CS schicken. Sie erhalten dann entweder ein neues Modul oder sie bekommen die neuste Software aufgespielt.
CS bedauert dies, jedoch war dieser Fehler nicht vorhersehbar. Und jeder Programmierer (mich eingeschlossen) wird wissen, dass gewisse Fehler leider erst beim Kunden auftreten. Ist IMHO auch in Ordnung, solange sie behoben werden und es nicht ausartet wie bei einem uns wohl bekannten weltbeherrschenden Softwarehaus.

Das Modul liest den Bus übrigens nur aus, es wird nichts auf den Bus gegeben. Sorgen in dieser Richtung sind/waren also unbegründet.

Und dann gebe ich hier noch eine Bitte von CS weiter, ich sehe das im Übrigen ganz genauso. Die Nummern, die hier gepostet wurden, rauszufinden, war nun wirklich nicht schwierig. Allerdings handelt es sich bei der ersten Nummer um die Faxnummer von CS, was auf telefonbuch.de nicht klar zu erkennen ist, aber wohl jeder, der es versucht hat, bemerkt hat.

Was aber nicht geht, und da unterstütze ich CS voll. Die anderen beiden Nummern sind ganz offensichtlich nicht die Nummern von demjenigen, der auf der Rechnung genannt wird. Sie gehören seinem Vater. Das hier dann, sowohl auf Festnetz, als auch auf Handy, das Telefon dauernd Sturm klingelt, ist wirklich nicht OK. CS hat nicht die Zeit, dauernd nur zu telefonieren oder emails zu schreiben, daher gibt es oft keine oder eine verspätete Antwort. Aber dafür werden die Module schnell verschickt, repariert und geupdatet, was ja wirklich wichtiger ist. Und dann beim Vater anzurufen, finden ich nicht OK. Also lasst das bitte.

Der Herr am Telefon war wirklich nett und ich denke, wir werden mit etwas Geduld alle bald dahin kommen, wo wir hin wollten.

Die Sache mit der DWA war ihm neu, dürfte nicht passieren, wenn man gleich beim Schliessen drauf bleibt. Bei meinem Bekannten passiert es auch nicht, bei mir werde ich es testen.

So long - ich halte Euch auf dem Laufenden...
Userpage von DannyG
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 23.08.2002, 17:46     #2
cabrio uwe   cabrio uwe ist offline
Freak
  Benutzerbild von cabrio uwe
 
Registriert seit: 10/2001
Ort: D-5XXXX Köln
Beiträge: 554

Aktuelles Fahrzeug:
Audi A6 Avant 3.0TDI Quattro, demnächst wieder BMW 5er;-)), BMW118i Cabrio

BM-XX XX
Hallo DannyG,

habe heute mein neues Modul von Car-Solutions erhalten.

Hat das nun schon das Update oder nicht.

Gruß Uwe
Userpage von cabrio uwe
Mit Zitat antworten
Alt 23.08.2002, 18:29     #3
xfreund78x   xfreund78x ist offline
Senior Mitglied
 
 
Registriert seit: 08/2001
Beiträge: 217

Aktuelles Fahrzeug:
325 ci cabrio e 46
hi

DWA !!

Test : Verdeck ist offen DWA + IÜ ist scharf , schließe über türschloß und bei schließen des verdecks in der mitte geht Alarm los wenn ich Hand reinstrecke das heisst , Alarm garnicht ausgeschaltet wird , beim schliesen des verdeck .

Problem ist IÜ geht aus beim schlißen des verdeckes , mittels Funk F. !!!
Mit Zitat antworten
Alt 23.08.2002, 22:04     #4
Wulfman   Wulfman ist offline
Senior Guru
  Benutzerbild von Wulfman
 
Registriert seit: 02/2002
Beiträge: 6.052

Aktuelles Fahrzeug:
MB SLK 350/MB GLK 350
Wäre es von CS vielleicht möglich das Update Modul
(nach dem Test von DannyG) an alle Sammelbesteller
zu schicken und sich alle dazu verpflichten, das alte Modul
zurückzuschicken?!

Es wäre sicher für alle besser, sofort das alte Modul gegen
das Neue in einem Arbeitsgang auszutauschen. Denn ich persönlich
habe keine lust, jeweils wieder 40€ für den Aus- und Wiedereinbau
bei meiner Werkstatt zu bezahlen.

Wir waren ja bei der Sammelbestellung alle zuverlässig und eigent-
lich sind wir ja keine Unbekannten mehr, oder? Wäre jedenfalls eine sehr kulante
Aktion von CS!

Gruss
Wulfman
__________________
Gruss Wulfmän

Geändert von Wulfman (23.08.2002 um 22:06 Uhr)
Userpage von Wulfman Spritmonitor von Wulfman
Mit Zitat antworten
Alt 23.08.2002, 22:16     #5
Karl2000   Karl2000 ist offline
Junior Freak
  Benutzerbild von Karl2000
 
Registriert seit: 02/2002
Ort: A-
Beiträge: 378

Aktuelles Fahrzeug:
E39

SL-
Hallo
@Danny G zu Car Solution diese Firma ist echt super handelt prob. extrem schnell ab und diese Firma steht wirklich zu prob.

Mfg.Karl2000
Mit Zitat antworten
Alt 24.08.2002, 19:33     #6
cabrio uwe   cabrio uwe ist offline
Freak
  Benutzerbild von cabrio uwe
 
Registriert seit: 10/2001
Ort: D-5XXXX Köln
Beiträge: 554

Aktuelles Fahrzeug:
Audi A6 Avant 3.0TDI Quattro, demnächst wieder BMW 5er;-)), BMW118i Cabrio

BM-XX XX
Hallo,

wie schon erwähnt habe ich ein neues Modul von Car-Solution erhalten.

Habe es heute eingebaut, konnte es mal wieder nicht abwarten.

Alles funktioniert perfekt, kann nur hoffen das es so bleibt.

Gruß Uwe
Userpage von cabrio uwe
Mit Zitat antworten
Alt 26.08.2002, 23:20     #7
AndreasP   AndreasP ist offline
Freak
  Benutzerbild von AndreasP
 
Registriert seit: 05/2001
Ort: D-45149 Essen
Beiträge: 691

Aktuelles Fahrzeug:
335i Cab (5/10)
@DannyG
Ich hab mein Modul bisher immer noch nicht verbaut, erst hats geregnet und dann kamen die schlechten Nachrichten, da wollte ich warten.
Nur, um das nochmal klarzukriegen, wie muß das Dach auf Betätigung des Knopfes in der Mittelkonsole reagieren, damit das alte Modul funktioniert ??
Bei mir drücke ich auf den Knopf und etwa eine Zehntel Sekunde später beginnt gleichzeitig die LED zu leuchten und die beiden Krallen beginnen sich zu bewegen. Danach klappt das Dach weg.
Ist das die Variante, bei der das Modul funktioniert, oder ist das die Berechtigung zum Update ;-)

Gruß,
A.
__________________
Manchmal verliert man, manchmal gewinnen andere.
Userpage von AndreasP
Mit Zitat antworten
Alt 27.08.2002, 11:08     #8
Georg   Georg ist offline
BMW-Treff Team
  Benutzerbild von Georg
 
Registriert seit: 03/2001
Ort: D-814XX München
Beiträge: 42.348

Aktuelles Fahrzeug:
325iCab (E30), Z1 (AL02039) 850CSi (E31) 325Ci Cabrio (E46)

M-GH 3250
Das ist die Variante, bei der das Modul funktioniert.

Erklärung:
Die LED wird vom Modul als Bestätigung benutzt, daß das Verdeck läuft.
Der 9 Sekunden Modus der schon erwähnt wurde ist keiner, sondern der wird benutzt, um die Scheiben fahren zu lassen.

Georg
__________________
Der BMW-Treff Shop! Einfach hier klicken und bestellen!
Userpage von Georg Spritmonitor von Georg
Mit Zitat antworten
Alt 27.08.2002, 15:08     #9
330cic   330cic ist offline
Senior Profi
  Benutzerbild von 330cic
 
Registriert seit: 05/2001
Ort: Berlin
Beiträge: 2.451

Aktuelles Fahrzeug:
E93 335Ci Cabrio BJ 3/2007 Octavia Scout 4x4 1.8 2015 VW UP 1.0 ECO 2013
ich habe gestern nach langer odyssey das Modul eingebaut. Ich habe seinerzeit das DIP-Modul bekommen. Bisher gab es im Modus bei dem man den Schalter gedrück lassen muss, bis das Verdeck unten ist keine Probs. Ich werde dann auf den automat. Modus umschalten, da ich den Finger nicht so lange auf den Schlüssel halten will.
Userpage von 330cic
Mit Zitat antworten
Alt 27.08.2002, 18:05     #10
AndreasP   AndreasP ist offline
Freak
  Benutzerbild von AndreasP
 
Registriert seit: 05/2001
Ort: D-45149 Essen
Beiträge: 691

Aktuelles Fahrzeug:
335i Cab (5/10)
@Georg:
Ok, das beruhigt schonmal. Ein Unterschied zwischen Variante mit Jumper und Variante mit DIP gibts dementsprechend also nicht, oder ?

Gruß,
A.
__________________
Manchmal verliert man, manchmal gewinnen andere.
Userpage von AndreasP
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 14:13 Uhr.