BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 25.06.2002, 20:09     #1
Maoam   Maoam ist offline
Freak
  Benutzerbild von Maoam

Threadersteller
 
Registriert seit: 06/2002
Ort: Wesermarsch
Beiträge: 643

Aktuelles Fahrzeug:
520D Touring Bj. 01/13; 320i Cabrio Bj. 12/97

BRA
Klimaautomatik funktioniert nicht

Hallo,

vielleicht hat ja irgendjemand auch schonmal dieses Problem gehabt, das wenn an der Klimaautomatik die Auto-Taste gedrückt wird, eigentlich garnichts passiert. Weder die Drehzahl des Gebläses nimmt zu, noch am Display verändert sich was. Selbst bei den hohen Temperaturen letzte Woche, wo´s im Auto extrem warm war und die Temperatur der Klimaanlage auf 16°C eingestellt war. Es tat sich einfach nix. Ich mußte das Gebläse manuell stärker einstellen. Ansonsten ist das Bedienteil in Ordnung. Keine Ausfälle des Displays.
Kann es sein, wenn zu wenig Kühlmittel in der Klimaanlage ist, das sich dann die Automatik nicht einschaltet? Oder sind irgendwelche Temperaturfühler defekt bzw. ist es der berüchtigte blaue Stecker oder Kondensator mit der kalten Lötstelle?
Ich habe mittlerweile schon den Gebläseendstufenschalter ausgetauscht, da sich das Gebläse sowieso nach 2-3 Minuten verabschiedet hat (lief nur in den untersten Stufen).

Kann mir da einer weiterhelfen. Ich wollte nicht gerade zu BMW und ein kleines Vermögen für die Fehlersuche loswerden.

Danke schonmal im voraus.

Gruß Maoam
Userpage von Maoam
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 25.06.2002, 21:14     #2
BigTom   BigTom ist offline
Power User
 
 
Registriert seit: 09/2001
Ort: 71063
Beiträge: 12.298

Aktuelles Fahrzeug:
Mercy S212 E350 CDi 4matic

BB-GT-xx
Ich hatte sowas ähnliches...war dann der Kondensator - jedoch war das beim E39.
DIe ANnahme das zu wenig Kühlmittel drinne ist kann natürlich auch stimmen-dann sollte jedoch der Klimakompressor gar net erst anlaufen

Big
Userpage von BigTom
Mit Zitat antworten
Alt 26.06.2002, 07:41     #3
Maoam   Maoam ist offline
Freak
  Benutzerbild von Maoam

Threadersteller
 
Registriert seit: 06/2002
Ort: Wesermarsch
Beiträge: 643

Aktuelles Fahrzeug:
520D Touring Bj. 01/13; 320i Cabrio Bj. 12/97

BRA
Also der Kompressor läuft. Allerdings ist die Kühlleistung nicht gerade berauschend. Ich werde mal zum Bosch-Dienst fahren und fragen was eine Neubefüllung kostet. Vielleicht haben die auch einen Tip bezüglich des Automatikbetriebes. Wenn man bei BMW nachfragt heißt es ja immer nur das sei alles normal und wartungsfrei.
Userpage von Maoam
Mit Zitat antworten
Alt 26.06.2002, 11:58     #4
david325   david325 ist offline
Senior Profi
  Benutzerbild von david325
 
Registriert seit: 01/2002
Ort: D-85305 Jetzendorf
Beiträge: 2.495

Aktuelles Fahrzeug:
325ix E30 + 325i Cabrio E36
fehlerspeicher auslesen. hab erst gestern wieder 2 fahrzeuge ausgelesen, ihr glaubt ja garnicht was sich alles so an fehlern ansammelt...
http://212.227.64.214/bmw_e34/tips_t...erspeicher.htm
Mit Zitat antworten
Alt 26.06.2002, 12:23     #5
Schleicher   Schleicher ist offline
Senior Profi
  Benutzerbild von Schleicher
 
Registriert seit: 03/2002
Beiträge: 2.684

Aktuelles Fahrzeug:
E61 530dA, E87 120iA
Hallo,

die Klimasteuerung des E36 ist nach meinen Infos nicht diagnosefähig.
Daher ist die Problem-Suche und -Behebung etwas zeitaufwendig.
Sie ist auch nicht "wartungsfrei", zumindest nicht über einen Zeitraum von mehr als 2 Jahren.
Das wird normalerweise automatisch bei den Inspektionen entsprechend der Laufleistung mitgemacht.

Bei hoher Innenraumtemperatur und Einstellung auf unter 20Grad sollte die Automatik nach ner Weile schon loslaufen.

MfG
Der Schleicher
__________________
Straße naß, Fuß vom Gas. Straße trocken, rauf den Socken...

Geändert von Schleicher (26.06.2002 um 12:25 Uhr)
Spritmonitor von Schleicher
Mit Zitat antworten
Alt 26.06.2002, 12:28     #6
david325   david325 ist offline
Senior Profi
  Benutzerbild von david325
 
Registriert seit: 01/2002
Ort: D-85305 Jetzendorf
Beiträge: 2.495

Aktuelles Fahrzeug:
325ix E30 + 325i Cabrio E36
@schleicher: ich hab gestern an einem e36 (94) mit klimaautomatik diagnose gemacht, welchen unsinn erzählst du also? (siehe mein 1. posting)
Mit Zitat antworten
Alt 26.06.2002, 12:41     #7
Schleicher   Schleicher ist offline
Senior Profi
  Benutzerbild von Schleicher
 
Registriert seit: 03/2002
Beiträge: 2.684

Aktuelles Fahrzeug:
E61 530dA, E87 120iA
Was willst du da diagnostiziert haben ?

Außerdem erzähle ich keinen Unsinn, sondern der liebe Gott im weißen Kittel bei der Fahrzeugübergabe.

Wenn die Klimasteuerung wirklich diagnosefähig wäre mit Ablage eines Fehlercodes für eine bestimmte Fehler-Ursache, dann würden hier im Forum nicht so viele nach Hilfe schreien, sondern (so wie ich auch) in die NL fahren und sagen: "Macht mal".

Ich verstehe unter Diagnose das Auslesen eines Fehlerspeichers im Gerät und nicht das Nachschauen ob noch genügend Kühlmittel im Kübel schwabbert.

MfG
Der Schleicher
__________________
Straße naß, Fuß vom Gas. Straße trocken, rauf den Socken...
Spritmonitor von Schleicher
Mit Zitat antworten
Alt 26.06.2002, 12:53     #8
switek   switek ist offline
Senior Guru
 
 
Registriert seit: 04/2001
Beiträge: 6.055
@Maoam:
Normalerweise müsste die Autotaste aufleuchten und die anderen Tasten dafür deaktiviert werden / ausgehen. Dazu sich die Gebläsestärke anpassen. Wenn gar nichts passiert, ists imo das Bedienteil und das wird nicht repariert. Evtl hat "nur" der Schalter einen Treffer, kalte Lötstelle, Platinenbruch etc. Mach das Teil doch einfach und versuche selbst nachzusehen: flackernde Birnchen konnten so schon häufig wieder reanimiert werden.

Gruss,
Franz
Mit Zitat antworten
Alt 26.06.2002, 13:00     #9
Maoam   Maoam ist offline
Freak
  Benutzerbild von Maoam

Threadersteller
 
Registriert seit: 06/2002
Ort: Wesermarsch
Beiträge: 643

Aktuelles Fahrzeug:
520D Touring Bj. 01/13; 320i Cabrio Bj. 12/97

BRA
Ich war bereits bei BMW wegen dem Gebläse das sich nach 2-3 Minuten verabschiedet. Der Meister sagte, das das alles noch nicht diagnosefähig ist. Deshalb sollte die Fehlersuche auch min. 250 Eur kosten, da sie alles durchmessen müßten. Vielleicht ist ja die neuere Version diagnosefähig. Ich habe jedenfalls die Propellerversion des Bedienteils.
Userpage von Maoam
Mit Zitat antworten
Alt 26.06.2002, 13:04     #10
david325   david325 ist offline
Senior Profi
  Benutzerbild von david325
 
Registriert seit: 01/2002
Ort: D-85305 Jetzendorf
Beiträge: 2.495

Aktuelles Fahrzeug:
325ix E30 + 325i Cabrio E36
hey leute,

die klimautomatik des e36 ist 100%ig diagnosefähig. ich habs auch mit dem modic ausgelesen!
erzählt bitte keinen unsinn

ciao
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 12:17 Uhr.