BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum Bei Amazon bestellen und den BMW-Treff unterstützen   Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 24.06.2002, 08:48     #1
on the road   on the road ist offline
Newbie
 

Threadersteller
 
Registriert seit: 06/2002
Ort: D-80689 München
Beiträge: 2

Aktuelles Fahrzeug:
325i touring / smarti

M-BU77??
Probleme mit neuem Navi

Hallo zusammen,

am Samstag war es dann soweit. Das neue Auto in München abgeholt, nur das Navi denkt immer noch man ist in Wetzlar. Kann mir jemand einen Tip geben, ob es eine Möglichkeit für die Initialisierung des Gerätes gibt, oder muß es eigentlich nicht selber wissen wo es ist?

Danke schon mal für Eure Hilfe ! !
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 24.06.2002, 11:01     #2
hkretz   hkretz ist offline
Senior Mitglied
  Benutzerbild von hkretz
 
Registriert seit: 04/2002
Ort: D-89168 Niederstotzingen
Beiträge: 150

Aktuelles Fahrzeug:
BMW X3 3.0D F25 / 120D Cabrio

HDH-XX-XX
Navi

Hallo,

habe meinen Neuen am Freitag abgeholt und er zeigte
ebenfalls die Händleradresse an im Navi.
Genau beschreiben kann ich es Dir jetzt so aus dem Stehgreif nicht,
aber die Änderung des Standorts ist doch in der Anleitung ganz gut beschrieben.

Gruß
Harry
Userpage von hkretz
Mit Zitat antworten
Alt 24.06.2002, 11:53     #3
Jimmy Bondy   Jimmy Bondy ist offline
Freak
  Benutzerbild von Jimmy Bondy
 
Registriert seit: 04/2002
Ort: Baden-Württemberg
Beiträge: 533

Aktuelles Fahrzeug:
BMW 330 Ci Cabrio - 2002
Kannst Du Dein Problem nochmals genauer schildern.
Ich habe auch das grosse Navi 16:9 drin, aber ich verstehe Deine Anfrage nicht so richtig
Mit Zitat antworten
Alt 24.06.2002, 12:12     #4
on the road   on the road ist offline
Newbie
 

Threadersteller
 
Registriert seit: 06/2002
Ort: D-80689 München
Beiträge: 2

Aktuelles Fahrzeug:
325i touring / smarti

M-BU77??
Hallo nocheinmal,

in der Betriebsanleitung für das Navi steht, daß es nach ca. 15 min den aktuellen Standort selbst erkennt. Nach mehr als 250 km war auf der Karte immer noch Wetzlar (nichts gegen die Stadt) und dazu kommt, dass die freundliche Stimme auch etwas verwirrt ist und nicht weiss wie sie mir das erklären soll.
Mit Zitat antworten
Alt 24.06.2002, 12:50     #5
AndyS   AndyS ist offline
Senior Mitglied
 
 
Registriert seit: 11/2001
Ort: Darmstadt
Beiträge: 181

Aktuelles Fahrzeug:
BMW E36 325i Coupe
Ich fürchte du mußt nach Wetzlar ziehen, dann isses ja Ok.
Geht wahrscheinlich auch schneller als die Anleitung zu lesen.

AndyS
Mit Zitat antworten
Alt 24.06.2002, 13:18     #6
Jimmy Bondy   Jimmy Bondy ist offline
Freak
  Benutzerbild von Jimmy Bondy
 
Registriert seit: 04/2002
Ort: Baden-Württemberg
Beiträge: 533

Aktuelles Fahrzeug:
BMW 330 Ci Cabrio - 2002
Also dies Phänomen hatte ich bisher noch nicht.
Bei mir zeigt es immer den aktuellen Standort an.
Ich habe meine Anzeige auch gesplittet.
Linke Hälfte ist die Anzeige für den Bordcomputer und rechte Hälfte zeigt den aktuellen Standort mit Strassennamen an.
Ist ein Fall für die Werkstatt.
Mit Zitat antworten
Alt 24.06.2002, 18:32     #7
328i-E46-Racer   328i-E46-Racer ist offline
Senior Profi
 
 
Registriert seit: 04/2002
Beiträge: 2.200
Das Problem kann vielleicht durch Aufspielen einer neuen Navi-Version behoben werden.

Besuch bei der Werkstatt ist wohl nicht vermeidbar.


Gruß Daniel
Mit Zitat antworten
Alt 24.06.2002, 19:45     #8
Patrick-316ti   Patrick-316ti ist offline
User ist gesperrt
 
Registriert seit: 12/2001
Ort: Bayern
Beiträge: 2.005

Aktuelles Fahrzeug:
2 gesunde Füße & Ducati Monster 750
Schalt doch mal um auf -> Karte so das es dir nur anzeigt wo du gerade fährst............kann mir dein Prob. gar nicht vorstellen denn es müßte ja ständig die Dame im Navi sagen: Falsche Richtung / bitte umdrehen usw.



...............Bedienungsanleitung lesen wäre ggf. auch noch ne möglichkeit
Mit Zitat antworten
Alt 24.06.2002, 19:50     #9
***BMW-FrEaK***   ***BMW-FrEaK*** ist offline
Junior Profi
  Benutzerbild von ***BMW-FrEaK***
 
Registriert seit: 08/2001
Ort: DUS
Beiträge: 1.433
Hi Leute,

ich hatte bei meinem anfangs genau das gleiche Problem. Der Wagen befand sich laut Navi immer noch auf dem Werksgelände.

Du musst leider zu deinem Händler fahren. Der stellt dir das Navi dann ein. Weiss aber nicht genau was er gemacht hat. Ich denke er hat es kurz abgeklemmt bzw. ein Reset durchgeführt. Danach lief alles wunderbar.

MfG.
__________________
318ti Compact M II 10/2002
Mit Zitat antworten
Alt 24.06.2002, 20:11     #10
Patrick-316ti   Patrick-316ti ist offline
User ist gesperrt
 
Registriert seit: 12/2001
Ort: Bayern
Beiträge: 2.005

Aktuelles Fahrzeug:
2 gesunde Füße & Ducati Monster 750
Klemm doch mal für 5 Min die Batterie ab , wäre auf die schnelle das einfachste
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 16:55 Uhr.