BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Einser / Zweier
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 06.02.2009, 20:06     #1
garfield   garfield ist offline
Guru
 

Threadersteller
 
Registriert seit: 02/2004
Beiträge: 4.917

Aktuelles Fahrzeug:
118d :-))

ES-
Nervige Wischwasch Automatik

Beim 3er, egal ob E46 oder aktuelles Modell kann ich ca 1 sec Spritzen, bevor der Scheibenschwischer anläuft.

Bei 1er läuft der Schweibenwischer sofort an und schabt über die halbtrockene Scheibe
Gründlicheres Einweichen an der Ampel fällt auch weg

Lässt sich das evtl vom übers TIS umstellen?
__________________
Garfield Diesel, jetzt ohne Nebelwerfer
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 06.02.2009, 21:30     #2
Frederic   Frederic ist offline
Freak
 
 
Registriert seit: 03/2001
Ort: Bayern
Beiträge: 583

Aktuelles Fahrzeug:
F20 118i
Bei meinem 1er dauert es auch einige Zeit bis der Wischer losgeht. Vielleicht eine Fehlfunktion bei dir?
__________________
Frederic
Mit Zitat antworten
Alt 06.02.2009, 21:42     #3
MiTi-1   MiTi-1 ist offline
Junior Freak
 
 
Registriert seit: 01/2007
Beiträge: 367

Aktuelles Fahrzeug:
E46 320dt
Re: Nervige Wischwasch Automatik

Zitat:
Original geschrieben von garfield
Beim 3er, egal ob E46 oder aktuelles Modell kann ich ca 1 sec Spritzen, bevor der Scheibenschwischer anläuft.

Bei 1er läuft der Schweibenwischer sofort an und schabt über die halbtrockene Scheibe

Lässt sich das evtl vom übers TIS umstellen?
also wie du zu dieser ca 1 sec gekommen bist, ist mir schleierhaft, bei meinem E46 hatte ich dasselbe problem, wie du, zwar nicht sofort, aber wie du aus der Codierung sehen kannst, sehr früh:
MIT_WISCHER_SERVICEPOS
nicht_aktiv
WISCHER_VOLLEND_KLR_AUS
nicht_aktiv
SENSOR_REGEN_N_STUFE2
nicht_aktiv
WISCHEN_ERST_XXS_WASCH
300ms NACH =0.3SEC; WOBEI TEILWEISE DIE
OHNE_WISCH_BEI_WASCH SCHLÄUCHE NOCH BEFÜLLT WERDEN
nicht_aktiv
ANZAHL_NACHWISCHZYKLEN
3
ANZAHL_WASCHBET_ZUR_SRA
5
MIT_SRA_EIN_LENKSTOCK
nicht_aktiv
SRA_MIT_WASCH_WISCH_SW
nicht_aktiv
ANZAHL_SPRITZIMPULSE
2
DAUER_SPRITZIMPULSE
700ms
PAUSE_ZW_SPRITZIMPULSE
1300ms

bei kann dir nur Standardcodierung codiert werden, in der sind die 300ms, bei E46 war die Zeit wischen nach xs waschen nicht im Car/key, vielleicht ist es beim 1er anders.
Mit Zitat antworten
Alt 07.02.2009, 08:39     #4
garfield   garfield ist offline
Guru
 

Threadersteller
 
Registriert seit: 02/2004
Beiträge: 4.917

Aktuelles Fahrzeug:
118d :-))

ES-
Zitat:
Original geschrieben von Frederic
Bei meinem 1er dauert es auch einige Zeit bis der Wischer losgeht. Vielleicht eine Fehlfunktion bei dir?
In mir keimt ein Verdacht auf: Ich habe den Regensensor

Mein 118d ist von Juni 07
__________________
Garfield Diesel, jetzt ohne Nebelwerfer
Mit Zitat antworten
Alt 07.02.2009, 12:21     #5
exhorder   exhorder ist offline
Profi
  Benutzerbild von exhorder
 
Registriert seit: 08/2004
Beiträge: 1.694

Aktuelles Fahrzeug:
E82 N52B30 LCI
Ich habe ebenfalls den Regensensor, bei mir gibt es aber eine gewisse Verzögerung bis die Wischerblätter anfangen ihre Arbeit zu verrichten - außerdem muss man den Regensensor ja auch erstmal einschalten, glaube also nicht dass es daran liegt.
__________________
"You know the world is going crazy when the best rapper is a white guy, the best golfer is a black guy, the tallest guy in the NBA is Chinese, France is accusing the U.S. of arrogance, Germany doesn't want to go to war, and the three most powerful men in America are named "Bush", "Dick", and "Colon".
Userpage von exhorder
Mit Zitat antworten
Alt 07.02.2009, 13:07     #6
powders   powders ist offline
Senior Guru
 
 
Registriert seit: 04/2004
Beiträge: 7.432

Aktuelles Fahrzeug:
3er Touring F31, Sharan Cup 2.0TDI
Hi,

IMHO ist das so gewollt, von nem intelligenten Ingenieur extra so gelöst worden, auch aufgrund sowas hier:

Wasserbehälter ständig leer durch Xenon

Weil man mit dieser geschilderten Steuerung von Garfield die Frontscheibe befeuchten kann (durch kurzes Ziehen am Hebel) und dann mit dem Druck nach unten eben nur 1x wischen kann, ohne die komplette Maschinerie (Xenon Wischwasser und 3x Wischen) in Gang zu setzen - und somit auch Wischwasser spart.

So mach ich das zumindest immer, wenn die Verschmutzung auf der Scheibe nicht so viel zur Beseitigung Wasser braucht.

Gruß
Markus
Mit Zitat antworten
Alt 07.02.2009, 13:08     #7
z8man   z8man ist offline
Senior Guru
  Benutzerbild von z8man
 
Registriert seit: 07/2002
Ort: 85445 Oberding
Beiträge: 5.633

Aktuelles Fahrzeug:
F11 + E34

ED
also ich kann auch spritzen ohne das der wischer gleich anspringt.
wenn ich den regensensor aktiviert hab, dann geht der wischer gleich los aber wie schon gesagt wurde, den regensensor muss man ja erst mal aktivieren
__________________
Grüße Flo
__________________
Mein Dicker, 535d F11 & Mein Youngtimer, 520iA E34
Userpage von z8man
Mit Zitat antworten
Alt 07.02.2009, 13:16     #8
powders   powders ist offline
Senior Guru
 
 
Registriert seit: 04/2004
Beiträge: 7.432

Aktuelles Fahrzeug:
3er Touring F31, Sharan Cup 2.0TDI
Zitat:
Original geschrieben von z8man
also ich kann auch spritzen ohne das der wischer gleich anspringt.
wenn ich den regensensor aktiviert hab, dann geht der wischer gleich los
Bei mir net?! Ich kann wenn man ganz schnell drückt - die Scheibe nur befeuchten. Dann mit dem Druck nach unten, die Scheibe nur 1x wischen. Somit wird der Vorgang auch nicht bei den Xenon-Sprühern registriert..

Gruß
Markus
Mit Zitat antworten
Alt 07.02.2009, 13:31     #9
michel k   michel k ist offline
Guru
 
 
Registriert seit: 12/2003
Ort: Heidelberg
Beiträge: 4.323

Aktuelles Fahrzeug:
C63s (02.12.2016),A5 Cabrio Quattro,
Scheint bei den LCI´s anders zu sein ! Ich bin auch leztens mit dem LCI 118d meiner Mutter gefahren und hab mich aufgeregt, dass der Wischer über eine komplett trochene Scheibe mit Salz gefahren ist, erst beim Runterfahrenwar genug Wasser drauf, dass es den Schmutz angelöst hat ! Man kann so kurz ziehen wie man will, die Wischer werden immer aktiviert. In meinem Z4 ist das wie in jedem E46 so, dass man voeher kurz ziehen kann um anzufeuchten !
Mit Zitat antworten
Alt 07.02.2009, 13:44     #10
powders   powders ist offline
Senior Guru
 
 
Registriert seit: 04/2004
Beiträge: 7.432

Aktuelles Fahrzeug:
3er Touring F31, Sharan Cup 2.0TDI
Zitat:
Original geschrieben von michel k
Scheint bei den LCI´s anders zu sein !
Hmmm... ist wahrscheinlich so - bei meinem Cab 09er BJ gehts aber auch..
Muss mal meinen Bruder fragen, wie es bei dem ist.

Gruß
Markus
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Einser / Zweier

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 09:44 Uhr.