BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 11.03.2002, 00:01     #1
DKHamburg   DKHamburg ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 01/2002
Ort: Hamburg
Beiträge: 191

Aktuelles Fahrzeug:
Ferrari

HH
Airbagleuchte leuchtet nach Einbau einer Alarmanlage!Woran kann das liegen?

Mein Cousin hat mit mir dieses Wochende eine Alarmanlage-->>Micro 8008 eingebaut.

Das Alarmmodul hat er hinterm Handschuhfach eingebau (E36 Compact BJ 1998), dabei hat er nur ein paar Kabeln in Angriff genommen, spricht die Standardkabeln wie ZV-Auf&Zu...Pin 4 & 17 Fernlicht und Blinker... Dauerplus und Zündungsplus vom Autoradio.... etc.

So....nach dem Einbau hat auch ALLES Perfekt funktioniert...Komfortschaltung der Fensterheber...Blinken...etc.

.... aber nach dem Motorstart ist die Airbag-Kontrol-Lampe nicht mehr wieder ausgegangen.... -->Fehlermeldung??

Wir sind uns ziemlich sicher, daß wir hinterm Handschufach nichts großartiges kaputt gemacht könnten.... also woran könnte das liegen??:rolleyes

Der Wagen wurde aber während der Einbauphase 3 mal Strom-überbrückt worden.... durch das testen Alarme...Beleuchtung etc. ist der Saft öfters mal ausgegangen.... Könnte es daran liegen durch Bordstrom - Schwankungen????

Hilfe!!! Hab ich jetzt keinen Airbag mehr??--->Irgendwelche Sensoren Defekt??Oder Vielleicht nur Fehlalarm durch Bordstrom-Schwankungen??


Bitte helft mir weiter bevor ich zu BMW Werkstatt fahren muß...

MFG Dennis
: .... aber nach dem Motorstart ist die Airbag-Kontrol-Lampe nicht mehr wieder ausgegangen.... -->Fehlermeldung??
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 11.03.2002, 00:19     #2
SureShot   SureShot ist offline
Senior Profi
  Benutzerbild von SureShot
 
Registriert seit: 01/2002
Beiträge: 2.309
Es muss ja nicht mit dem Einbau zusammenhängen.
Wenn dein Wagen zwischen 96 und 99 gebaut wurde tip ich mal schwer auf Sensormatte.
Hatte ich auch letztens, kostet etwa 150€ (mit Sportsitzen und Sitzheizung) all inclusive.
Häufig sind es auch die Steckerkontakte vom Airbagsteuergerät (unterm Beifahrersitz) oder vom Gurtstraffer (am Boden beim Gurt irgendwo), können beim Staubsaugen oder wie in deinem Fall bei Kabelverlegung locker werden.
Aber lass dir am Besten KOSTENLOS(!) den Fehlerspeicher auslesen, dann hast du Gewissheit.
Musst du sowieso, denn auch wenn du den Steckerkontakt wieder herstellst geht die Lampe nicht aus, muss in jedem Fall gelöscht werden.
Sollte dein Händler etwas dafür verlangen, geh zu nem anderen.
__________________

Mit Zitat antworten
Alt 11.03.2002, 00:27     #3
DKHamburg   DKHamburg ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 01/2002
Ort: Hamburg
Beiträge: 191

Aktuelles Fahrzeug:
Ferrari

HH
Hmmm... eigentlich haben wir nicht großartig Kabelverlegt....nur vom Modul in den Motorraum ein dünnes Kabel verlegt für´s Horn glaub eher nicht, daß es an der Sensorenmatte liegt.... aber das mit dem Auslesen hört sich sehr gut an....

Das muß schon in Verbindung mit dem Einbau liegen, weil die Leuchte vorher 100prozentig nicht gelechtet hat....und der Wagen stand danach halt die ganze Zeit für den Einbau in der Garage...ist mir heute nur aufgefallen, als ich Ihn rausgefahren habe..
Mit Zitat antworten
Alt 11.03.2002, 00:46     #4
SimonE46   SimonE46 ist offline
Senior Profi
  Benutzerbild von SimonE46
 
Registriert seit: 03/2001
Ort: Lampukistan
Beiträge: 2.501

Aktuelles Fahrzeug:
635d (E63-LCI)
Evtl. hat er beim Basteln (um besser an die Teile zu kommen) den Stecker des Beifarerairbags gelöst. Dieser müsste orange oder gelb gewesen sein)

Auch wenn dieser wieder aufgesteckt wurde, wird ein Fehler eingetragen, der zurückgesetzt werden muss -->BMW Arbeit.

Bei solchen Arbeiten immer die Batterie abklemmen. Dann werden auch keine Fehler abgelegt.
Mit Zitat antworten
Alt 11.03.2002, 01:00     #5
DKHamburg   DKHamburg ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 01/2002
Ort: Hamburg
Beiträge: 191

Aktuelles Fahrzeug:
Ferrari

HH
....Habe ich denn solange die Leuchte leuchtet keine Airbagfunktion???
Ist der Stecker auch hinterm Handschuhfach?? Kann gut angehen, daß wir den mal raus hatten...

MFG Dennis
Mit Zitat antworten
Alt 11.03.2002, 01:04     #6
SureShot   SureShot ist offline
Senior Profi
  Benutzerbild von SureShot
 
Registriert seit: 01/2002
Beiträge: 2.309
Bei mir wars so:

Abend - rein in Garage - alles ok
Morgen - Zündung an - Licht an

Das kommt aus heiterem Himmel, man muss nicht mal die Sensormatte belegen oder ähnliches. Einfach so.
So lange die Lampe an ist funktioniert kein Airbag, ja.
__________________

Mit Zitat antworten
Alt 11.03.2002, 01:05     #7
SimonE46   SimonE46 ist offline
Senior Profi
  Benutzerbild von SimonE46
 
Registriert seit: 03/2001
Ort: Lampukistan
Beiträge: 2.501

Aktuelles Fahrzeug:
635d (E63-LCI)
Zitat:
Original geschrieben von DKHamburg
....Habe ich denn solange die Leuchte leuchtet keine Airbagfunktion???
Ist der Stecker auch hinterm Handschuhfach?? Kann gut angehen, daß wir den mal raus hatten...

MFG Dennis
M.W. hast Du bei aufleuchten dieser Leuchte kein Airbag Edit: zur Verfügung. (das System ist deaktiviert)

Ja, dass Kabel geht seitlich hinter dem Handschuhfach entlang......
Mit Zitat antworten
Alt 11.03.2002, 01:08     #8
DKHamburg   DKHamburg ist offline
Senior Mitglied
 

Threadersteller
 
Registriert seit: 01/2002
Ort: Hamburg
Beiträge: 191

Aktuelles Fahrzeug:
Ferrari

HH
Oha....dann bin ich ja zur Zeit (wenn ich fahre) in "Lebensgefahr"....

--->>> also morgen sofort ab in die Werkstatt und Problem beheben lassen....Wie teuer wird das ungefähr?? Ich hoffe nicht zuviel....

Geändert von DKHamburg (11.03.2002 um 01:13 Uhr)
Mit Zitat antworten
Alt 11.03.2002, 01:11     #9
SimonE46   SimonE46 ist offline
Senior Profi
  Benutzerbild von SimonE46
 
Registriert seit: 03/2001
Ort: Lampukistan
Beiträge: 2.501

Aktuelles Fahrzeug:
635d (E63-LCI)
Wird nicht die Welt kosten evtl. sogar gratis -wenn Du Dich mit Deinem Meister gut verstehst. Sage Ihm halt gleich, dass ihr evtl ein Kabel getrennt hattet, dann wird nicht gross nach Fehlern gesucht sondern gleich der Fehler zurückgesetzt. Ist ein Zeitaufwand von max. 5-10 minuten....
Mit Zitat antworten
Alt 11.03.2002, 01:19     #10
SureShot   SureShot ist offline
Senior Profi
  Benutzerbild von SureShot
 
Registriert seit: 01/2002
Beiträge: 2.309
Wenn er den Fehler ausliest, sieht er ja was angezegt wird und muss nicht danach suchen. Sieht so aus:

BMW Diagnose FEHLER

25 Sitzbelegungserkennung

Unterbrechung in der Sensormatte
Der Fehler ist X-mal aufgetreten.

Das ist in der Regel noch kostenlos, wird dir aber bei der Reperatur berechnet.
__________________

Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 15:05 Uhr.