BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 26.02.2002, 09:47     #11
M-Max   M-Max ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 02/2002
Beiträge: 32

Aktuelles Fahrzeug:
Z3 Roadster
Hallo TV,

an diesem Kabel könnte es liegen... (die ich zuvor weggelassen habe....)
Wo genau finde ich die schwarz/grüne (Anlasser) Leitung, die ich mit
dem Pin 8 X1070 (Stecker schwarz) verbinden muss...?
Sollte doch irgendwo am Kabelbaum unter der Fahrerseite sein...

Grüsse
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 26.02.2002, 10:13     #12
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
@M-Max

laut meinen Informationen befindet sich der Kammverbinder dafür im Sicherungskasten. Also wenn du ihn noch zufällig offen hast, musste mal ein bißchen drin rumkramen und dann solltest du den Verbinder finden in dem nur diese sw/gn Kabel zusammengeführt sind. Dort kannst das Kabel mit dran stecken.

Das Kabel geht z.B. auch an die IHKA. Man könnte es dort am Steckverbinder ebenso abgreifen (falls du ne Klima drin hast).
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 26.02.2002, 13:58     #13
M-Max   M-Max ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 02/2002
Beiträge: 32

Aktuelles Fahrzeug:
Z3 Roadster
Könnte es sein das wie in der Anleitung (so wie ich es verkabelt
habe) von BMW-Style.de beschrieben:...

"Pin 9 X1070 (Schwarzer Stecker BC) soll nur Spannung haben
bei Schlüssel-Stufe 2 (also nicht bei 1),
der muss vom Pin 23 X16 (Kombi Weisser Stecker) geholt werden,
einfach vom vorhandenen Kabel
am Kombi abgreifen."

...ein fehler vorliegt (oder nur für Fahrzeuge mit CC gilt).
Weil bei Vogtonline Umbautips hat dieser Kabel eine
grün/blaue Farbe. Und am Pin 23 X16 (Kombi weisser Stecker) hat dieser
Steckplatz an meinem Kombi eine andere Kabelfarbe. (Vielleicht
auch, weil ich kein CC habe....)

So, jetzt bin ich ganz durcheinander...

Wäre sehr dankbar für eine Antwort...

Grüsse
Mit Zitat antworten
Alt 26.02.2002, 14:18     #14
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Also bei mir liegt am Pin 9 X1070 ein gn/bl Kabel welches ich nicht an der Kombi sondern da wo es hingehört abgefriffen hab. Das ist der Klemmenverteiler Fahrerseite Fußraum.
Das Kabel kommt von Sicherung F23.

Das Kabel von X16 Pin23 hab ich bei mir weggelassen. Da daran nur die Kontrollampe fürs CC hängt und ich auch kein Check hab.

Hier sind Schaltpläne für BC und CC.
__________________
Gruss Torsten

Geändert von TV (26.02.2002 um 14:39 Uhr)
Userpage von TV
Mit Zitat antworten
Alt 26.02.2002, 17:52     #15
M-Max   M-Max ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 02/2002
Beiträge: 32

Aktuelles Fahrzeug:
Z3 Roadster
Danke, euch allen : ) !!!!

Daaaaanke, euch allen, jetzt funktionert es...

Es lag an dem Pin 9 X1070 (Schwarzer Stecker BC)... falsch verkabelt...

Jetzt hätt ich noch eine Frage, wie wechselt man die Leuchten von den Tasten der BC... ??
Die vom Display sind ja oben angeschraubt...... aber die von den Tasten...???

Grüsse
Mit Zitat antworten
Alt 26.02.2002, 19:09     #16
Timo 328   Timo 328 ist offline
Junior Freak
 
 
Registriert seit: 03/2001
Ort: bei Würzburg
Beiträge: 278

Aktuelles Fahrzeug:
06er 530I Limo
Hallo

Soviel ich weis sind Taster mit LEDs beleuchtet.

Gruss Timo
__________________
Was nicht passt wird passend gemacht ;-)
Userpage von Timo 328
Mit Zitat antworten
Alt 26.02.2002, 20:24     #17
M-Max   M-Max ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 02/2002
Beiträge: 32

Aktuelles Fahrzeug:
Z3 Roadster
Dann müssten die bei mir auch leuchten, so schnell gehen die Dinger doch nicht kaputt...
Tun Sie aber nicht... Komisch...

Noch eine Frage:
Habe diese ältere Wegfahrsperre (wo man mit diesem komischen Stift drüber gehen muss),
kann ich dafür auch den Code-Funktion des BC`s benutzen (den einen Kabel anschliessen) oder nicht...??

Grüsse
Mit Zitat antworten
Alt 26.02.2002, 22:24     #18
Timo 328   Timo 328 ist offline
Junior Freak
 
 
Registriert seit: 03/2001
Ort: bei Würzburg
Beiträge: 278

Aktuelles Fahrzeug:
06er 530I Limo
Hallo

Leuchtet keine der Tasten?
Wird das Display beim einschalten der Beleuchtung dunkler?
Vorrausgesetzt das Display ist an. Bei mir wird das Display leicht
dunkler, wenn ich die Beleuchtung einschalte und
das Display wird dann auch mit der Amaturenbeleuchtung
heller und dunkler, wenn du am Dimmer dreht.
Ist das nicht der Fall, würde ich sagen, deinem BC fehlt das
das Beleuchtungssignal.

Zur Wegfahrsperre kann ich dir leider nichts sagen.

Gruss Timo
__________________
Was nicht passt wird passend gemacht ;-)

Geändert von Timo 328 (26.02.2002 um 22:26 Uhr)
Userpage von Timo 328
Mit Zitat antworten
Alt 27.02.2002, 00:25     #19
M-Max   M-Max ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 02/2002
Beiträge: 32

Aktuelles Fahrzeug:
Z3 Roadster
Hallo Timo,

langsam glaube ich auch...., das mir das Beleuchtungssignal fehlt...
(weil keiner von den Tasten leuchtet...)

Grüsse
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 12:45 Uhr.