Einzelnen Beitrag anzeigen
Alt 18.01.2003, 16:33     #6
Hombre   Hombre ist offline
Mitglied
  Benutzerbild von Hombre
 
Registriert seit: 03/2001
Beiträge: 81

Aktuelles Fahrzeug:
E36 325 tds touring, E9 3,0 CS Coupé, E36 316g Compact
Hi,

hab gestern mein Klima-Bedienteil offensichtlich erfolgreich hergerichtet.
Nachdem ja viele Leute damit Probleme haben, hier ein Kurzbericht:

Das Zerlegen der Bedieneinheit wurde des öfteren schon ausführlich beschrieben, darum erspar ich mir das, es reicht jedenfalls ein Schlitzschraubenzieher mittlerer Größe als Werkzeug aus.
Die Leiterplatine ist mit einem Schutzlack versiegelt, dieser gehört an den Lötstellen feinsäuberlich entfernt. Ich hab dabei ölfreien Nagellackentferner, bzw. Putzbenzin benutzt. Nitroverdünnung ist sicherlich zu agressiv! Aufgetragen hab ich die Mittel mit einer Zahnbürste. An Stellen, an denen die Lackschicht sehr dick war, hab ich vorsichtig mit dem Schraubenzieher nachgeholfen. Sauber alle Lack- und Lösungsmittelreste entfernen, Nachlöten.

Die Reparatur hat allerdings erst im zweiten Anlauf geklappt, zuerst habe ich nur die Kontakte des großen blauen Anschlußsteckers nachgelötet, das reichte nicht!
Im zweiten Versuch dann die Kontakte der insgesammt vier großen blauen Elektronikbauteile. Ich glaube, es handelt sich dabei um drei Kondensatoren (rund) und das vierte, keine Ahnung, ist jedenfalls eckig und befindet sich direkt neben dem großen Anschlußstecker.

Bis jetzt gibts keine Probleme trotz der tiefen Außentemperaturen!

By the way, weiß einer von Euch, ob die Außentemperaturanzeige im versteckten Menu der Klimatronic einigermaßen genau ist?

Hoffe diese Beschreibung hilft ein paar Leute weiter,


Hombre.
__________________
Hubraum statt Wohnraum
Mit Zitat antworten